Jump to content

Recommended Posts

I'll download it again today and let it run. Only Tamriel will work here? (save a bit time for testing)

After it's done, I'll report back.

Or could the version number be checked anywhere?

Just generating Tamriel will be enough.

The Alpha version is only on the archive filename and the checklog.txt

Edited by sheson

Share this post


Link to post
Share on other sites

Hi,

I am trying to run Alpha 22 in SkyrimVR, and am getting a "no configuration files found" in TexGen64.

 

I did run it successfully in SE, and checked which configuration files it found for SE, and found the 7 TexGen SE scripts it runs in the Configs folder.

I do not see any TES5VR scripts-is it supposed to be finding and running the same 7 TexGen SE scripts as SE, or separate VR scripts?

Thanks!

 

Edit: I have run the non-Alpha version of DynDOLOD with no problems in VR using a similar mod order.

This will be fixed in the next Alpha-23

Share this post


Link to post
Share on other sites

This will be fixed in the next Alpha-23

Thank you!

Alpha 22 ran with no problems on SE with the new TexGen tree billboard generation and the new Myrkvior, from what I can tell-it was also really quick (I am not using the Grass LOD feature yet) 

Edited by butterenough

Share this post


Link to post
Share on other sites

Just generating Tamriel will be enough.

The Alpha version is only on the archive filename and the checklog.txt

Oh god...dammit...yeah...it was still alpha 20...

The donkey that I am, I copied the new files into the directory where I kept version 2.87...

 

ae5759ac2b9850759aeeb4be5746ffa6.jpg

 

DynDOLOD.exe - added INI settings DoubleSidedTextureMask and DoubleSidedMeshMask to force double sided flag for specfic meshes or textures
LODGen.exe - DoubleSidedTextureMask= and DoubleSidedMeshMask= added
As I am using Dynamic Volumetric Light, what is the best option to choose, double sided texture mask or mesh mask. Haven't found anything in the readmes or manuals (or I overlooked it).
I don't really understand where the differences are between these two settings.
Edited by PRieST

Share this post


Link to post
Share on other sites

 

Oh god...dammit...yeah...it was still alpha 20...

The donkey that I am, I copied the new files into the directory where I kept version 2.87...

 

 

 

As I am using Dynamic Volumetric Light, what is the best option to choose, double sided texture mask or mesh mask. Haven't found anything in the readmes or manuals (or I overlooked it).
I don't really understand where the differences are between these two settings.

 

For now just un-comment the line DoubleSidedTextureMask=mountain,mtn so all LOD models shapes that use textures that match these are made doublesided, e.g. mountains

Share this post


Link to post
Share on other sites

For now just un-comment the line DoubleSidedTextureMask=mountain,mtn so all LOD models shapes that use textures that match these are made doublesided, e.g. mountains

Thank you, again!

Share this post


Link to post
Share on other sites

I have a bizarre problem trying to extract LODGenx64 into my edit scripts folder. It tells me I need administrator permission to move it. However I am the administrator and every time I click continue, the file will shortly disappear after extracting. I'm really confused. This has never happened before. I used previous versions of dyndolod months ago and never experienced this. Is this happening to anyone else?

Share this post


Link to post
Share on other sites

I am getting following, repeatable error with Alpha 23:
jb2767mp.jpg

There is no help site for this, yet.

Plugin 2C is "Immersive Music.esp", this didn't happened with Alpha 22.

 

Bugreport

DynDOLOD_SSE_log

 

Debug Log

 

Edit:
After deleting "DynDOLOD_SSE_CuttingRoomFloorEsp_Tamriel.patch" and "DynDOLOD_SSE_ProvincialCourierServiceEsp_Tamriel.patch" from Ressources the error didn't appeared. (These two did always made problems on my side even with version 2.87/2.88) - But I haven't had any issues with Alpha 22.

Edited by PRieST

Share this post


Link to post
Share on other sites

I am getting following, repeatable error with Alpha 23:

jb2767mp.jpg

There is no help site for this, yet.

Plugin 2C is "Immersive Music.esp", this didn't happened with Alpha 22.

 

Bugreport

DynDOLOD_SSE_log

 

Debug Log

 

Edit:

After deleting "DynDOLOD_SSE_CuttingRoomFloorEsp_Tamriel.patch" and "DynDOLOD_SSE_ProvincialCourierServiceEsp_Tamriel.patch" from Ressources the error didn't appeared. (These two did always made problems on my side even with version 2.87/2.88) - But I haven't had any issues with Alpha 22.

 

Instead of posting screenshots, use the "Copy message to clipboard" link and post the text instead.

 

It makes technically no sense that there would be any difference between Alpha-22 and 23 in this regard. Nothing changed in the code that applies patches or these two patch files.

 

Which versions of Cutting Room Floor and Provincial Courier service are you using?

 

Which is the last plugin to overwrite 0001A26F, 0001A280 and 0003CDE3?

Edited by sheson

Share this post


Link to post
Share on other sites

 

Which versions of Cutting Room Floor and Provincial Courier service are you using?

 

Which is the last plugin to overwrite 0001A26F and 0001A280?

Cutting Room Floor 3.1.9

Provincial Courier Servive 4.1.1

 

0001A26F is last overwritten by Provincial Courier Service (but I forwarded a record edit of the music from Immersive Music)

0001A280 is last overwritten by JK's Skyrim-ELFX Ext. Patch (only Occlusion Data is affected).

 

I just don't know I didn't changed anything between generating with Alpha 22 and Alpha 23 and this is the first time I see this error message.

The only thing, which is different is, that I wanted to try out the new "TerrainUnderside" settings.

 

Edit: Hm, the last save, just before I started the generation process, (without DynDOLOD.esm/.esp present in my load order) I made was inside the "Provincial Courier Service" cell, could this mean something?

 

Edit2: Generating process finished without any further errors.

Edited by PRieST

Share this post


Link to post
Share on other sites

Cutting Room Floor 3.1.9

Provincial Courier Servive 4.1.1

 

0001A26F is last overwritten by Provincial Courier Service (but I forwarded a record edit of the music from Immersive Music)

0001A280 is last overwritten by JK's Skyrim-ELFX Ext. Patch (only Occlusion Data is affected).

 

I just don't know I didn't changed anything between generating with Alpha 22 and Alpha 23 and this is the first time I see this error message.

The only thing, which is different is, that I wanted to try out the new "TerrainUnderside" settings.

 

Edit: Hm, the last save, just before I started the generation process, (without DynDOLOD.esm/.esp present in my load order) I made was inside the "Provincial Courier Service" cell, could this mean something?

 

Edit2: Generating process finished without any further errors.

Save files do not affect LOD generation. Their data is not loaded.

 

Does the Edit2 apply to the generation where you removed the 2 patch files?

Edited by sheson

Share this post


Link to post
Share on other sites

 

Does the Edit2 apply to the generation where you removed the 2 patch files?

Ok, was just an idea with the savegame.

And yes, without the patches.

 

Edit: Beside that...wow, the "UndersideTerrain" did it's job very well. No more light shining through anything/mountains, great fix for that.

Edited by PRieST

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.