Jump to content
TechAngel85

NPC AI Process Position Fix - SSE (by maxsu2017)

Recommended Posts

Looks like a winner if it actually works. Looks like it does by the comments ... one bug reported only, but I don't trust the report as a real issue with this mod.

 

I will add it to my setup.

 

Not sure if any of our other AI related mods in STEP (besides "AI Overhaul SSE", which should be compatible, according to the author) conflict with the compat notes in the description.

 

EDIT: I'm in no position to test it specifically though, since I don't really have any test case in my setup and game-play behavior (load game, check out models/textures, take screens ... :D)

Share this post


Link to post
Share on other sites

File requires manual configuration for AI Overhaul from STEP, although it is very easy to do as per the author's instructions:

https://www.nexusmods.com/skyrimspecialedition/articles/2463

 

IE you need to create a file called AIProcessFixModPatch.ini in the same folder where the AIProcessFixModSettings.ini are and paste the into the file:

[ModName]

CurrentAIModName = AI Overhaul.esp			
;The Esp plugin Name of the current running AI Overhaul Mod.

Share this post


Link to post
Share on other sites

 

File requires manual configuration for AI Overhaul from STEP, although it is very easy to do as per the author's instructions:

https://www.nexusmods.com/skyrimspecialedition/articles/2463

 

IE you need to create a file called AIProcessFixModPatch.ini in the same folder where the AIProcessFixModSettings.ini are and paste the into the file:

[ModName]

CurrentAIModName = AI Overhaul.esp			
;The Esp plugin Name of the current running AI Overhaul Mod.

I don't think this is true. A patch is needed for Immersive Citizens and maybe other mods that operate the same way.

 

According to the description on the mod page "Fully Compatible with:

 

Fully compatible with AI Overhaul SSE or any AI Overhaul Mod that doesn't include any AI Package added by "Quest Alias".

Share this post


Link to post
Share on other sites

I don't think this is true. A patch is needed for Immersive Citizens and maybe other mods that operate the same way.

 

According to the description on the mod page "Fully Compatible with:

 

Fully compatible with AI Overhaul SSE or any AI Overhaul Mod that doesn't include any AI Package added by "Quest Alias".

I hadn't looked before, but I just did. You are correct. AI Overhaul does not include any additional quest aliases.

Share this post


Link to post
Share on other sites

I don't think this is true. A patch is needed for Immersive Citizens and maybe other mods that operate the same way.

 

According to the description on the mod page "Fully Compatible with:

 

Fully compatible with AI Overhaul SSE or any AI Overhaul Mod that doesn't include any AI Package added by "Quest Alias".

Huh, nice. I don't recall this part of the description from when I've posted my original comment, good to hear it's compatible out of the box.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.