Jump to content
  • 0
Sign in to follow this  
d1ebels

Bad Snow Terrain LOD

Question

I am not sure if this is the right place to ask, but i have a problem with ugly snow LOD. I dont use xlodgen at this moment, but i have a feeling that it wont help on this problem. Am i right with this? Here is a PIC:

 

https://imgur.com/a/wv6agql

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

I am not sure if this is the right place to ask, but i have a problem with ugly snow LOD. I dont use xlodgen at this moment, but i have a feeling that it wont help on this problem. Am i right with this? Here is a PIC:

 

https://imgur.com/a/wv6agql

I don't know for certain, but that snow may be object LOD that would be fixed by DynDOLOD (not xLODGen). To test, try increasing your terrainManager settings in skyrimprefs.ini ... try these setting and see if it's fixed:

[TerrainManager]
fBlockLevel0Distance 106496
fBlockLevel1Distance 348160
fBlockMaximumDistance 393216

If so, then DynDOLOD should fix (and you can revert your INI to whatever you had it before).

Share this post


Link to post
Share on other sites
  • 0

I don't know for certain, but that snow may be object LOD that would be fixed by DynDOLOD (not xLODGen). To test, try increasing your terrainManager settings in skyrimprefs.ini ... try these setting and see if it's fixed:

[TerrainManager]
fBlockLevel0Distance 106496
fBlockLevel1Distance 348160
fBlockMaximumDistance 393216

If so, then DynDOLOD should fix (and you can revert your INI to whatever you had it before).

ok i wil try it! thanks

Share this post


Link to post
Share on other sites
  • 0

I split the post and replies to here.


I am not sure if this is the right place to ask, but i have a problem with ugly snow LOD. I dont use xlodgen at this moment, but i have a feeling that it wont help on this problem. Am i right with this? Here is a PIC:

 

https://imgur.com/a/wv6agql

xLODGen would likely help in this case, assuming you have the right textures installed. Since you don't use xLODGen, the LOD you have is just what is provided by mods. It's generally not recommended to use pre-generated LODs for landscape and trees.

Share this post


Link to post
Share on other sites
  • 0

I had the same ugly snow before following STEP for DYNLOD/xLODGen. Definitely do it!

Share this post


Link to post
Share on other sites
  • 0

I had the same ugly snow before following STEP for DYNLOD/xLODGen. Definitely do it!

can u post a picture of your result? dont want to do the whole process only for a minor better LOD.

 

edit: And to be sure: This is a xlodgen problem isnt it? snow lod is no Object. Dont want to use Dyndolod if i dont have to. I want to play the game already :D

Edited by d1ebels

Share this post


Link to post
Share on other sites
  • 0

It's probably terrain, but you didn't seem to want to run the LOD gen, so I suggested the possibility that those snow textures came with a mountain mod or snow mod and could thus be objects. Taking about one minute of your time to check presented the possibility of verifying and fixing your game in no time at all or to verify that you only need to run xLODGen rather than DynDOLOD.

 

Curious why you don't want to run LOD gen steps. It's easy and only takes a bit of time for a drastic improvement to visual quality (which you seem to be concerned about).

Share this post


Link to post
Share on other sites
  • 0

i used nexus perfect terrain lod mod, and the problem is gone. It is a xlodgen problem. thanks for help anyway

Share this post


Link to post
Share on other sites
  • 0

i used nexus perfect terrain lod mod, and the problem is gone. It is a xlodgen problem. thanks for help anyway

It's not xLODGen because 100s/1000s of people use it without issue. If I say more, I'll come off as rude so I'll leave it at that.

Share this post


Link to post
Share on other sites
  • 0

It's not xLODGen because 100s/1000s of people use it without issue. If I say more, I'll come off as rude so I'll leave it at that.

I think he/she is saying that the issue would be corrected by xLODGen, but d1ebels doesn't want to go through the LOD gen process.

Share this post


Link to post
Share on other sites
  • 0

I think he/she is saying that the issue would be corrected by xLODGen, but d1ebels doesn't want to go through the LOD gen process.

yeah, thats what i meant. xlodgen would help in that case, but i am lazy as **** :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.