Jump to content

Question

so this error has been popping up during installation of three mods I have and I haven't found an answer yet on my own and I've re-installed the mods probably three times over and going far enough as a full clean install. 


DEBUG (16:24:05.0763): indexing Andromeda
DEBUG (16:24:05.0763): reading BSA Andromeda - Unique Standing Stones of Skyrim.bsa
DEBUG (16:24:05.0764): indexing 50 percent More Perk Points
DEBUG (16:24:05.0765): reading BSA 50 More Perk Points.bsa

ERROR (16:24:05.0790): failed to initialize vfs: invalid type 105 (filename: C:\Program Files (x86)\Steam\steamapps\common\Skyrim\ModOrganizer\mods\50 percent More Perk Points\50 More Perk Points.bsa)
ERROR (16:24:06.0006): failed to set up

----------- LOG END -----------

 

I'm on mod organizer 1.3.11 if that helps also.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I suggest using the latest version of Mod Organizer 2 these days. Mod Organizer 1.3.11 hasn't been updated in a long time.

Share this post


Link to post
Share on other sites
  • 0

The only issue is that Mod Organizer 1.3.11 allowed files stored in a BSA archive to override loose files, but this wasn't really the way it should have worked and it was a pain to maintain so Mod Organizer 2 dropped this and went back to the way the game works: loose files always win the conflict. Mod Organizer works just fine with Skyrim Legendary Edition.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.