Jump to content
  • 0
tennesseetuxedo

After adding/deleting mods, sort will fail until re-install MO2

Question

I'm wondering if I am missing a step or if this is a bug. 

 

When I add or remove mods in mod organizer 2 for Skyrim SE, then go to sort, the sort will usually fail.  I know when it is happening because 2 little dialogs popup instead of the normal one while the built-in loot is running, it's almost as if it kicks off two built in loot processes at once that then clash with each other.  The sort will error from that point forward.  Restarting MO2 doesn't not fix it.  But if I re-install MO2, which only takes a minute, it will then work again.  Occasionally it is still broken but then a second re-install will fix it. 

 

Am I missing a step?  Like maybe there are "archive bits" that need to be reset or something after adding a new mod?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Thank you!  Not sure where I missed that, I thought I read we were explicitly instructed not to use external LOOT and to only use the built-in.  I'm guessing that should fix this up.

Share this post


Link to post
Share on other sites
  • 0

It's generally best to use the latest version of LOOT on Nexus. The LOOT built-in to Mod Organizer is just a core version and it may not always be the latest version because Mod Organizer and LOOT are not on the same release cycles.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.