Jump to content
  • 0
Sign in to follow this  
helloWorld

Issues running Dyndolod and TextGen

Question

Im having an issue running these programs for skyrim se, i get an error message trying to open them
"Fatal: Could not open registry key: \SOFTWARE\BethesdaSoftworks\Skyrim\
This can happen after steam updates, run the games launcher to restore registry settings
Verify game is starting in desired game mode. Current mode TES5" im using NMM :/ i need help plz

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have tried creating a shortcut and changing the target by adding -sse at the end but then it says "The name 'C:\Games\steamapps\common\Skyrim Special Edition\Tools\DynDOLODx64.exe -sse' specified in the Target box is not valid.
Make sure the path and file name are correct."

Share this post


Link to post
Share on other sites
  • 0

The issue not with the tools. Read the included install instructions in Quickstart.html or DynDOLOD\Docs\DynDOLOD_Manual_SSE.html
 
From the DynDOLOD Standalone archive copy the content of the 'DynDOLOD' folder, which contains the files DynDOLOD.exe, TexGen.exe, DynDOLOD_QuickStart.html and the sub folders 'Docs' and 'Edit Scripts' with all their content into a new 'DynDOLOD' folder outside of special OS folders like 'Programs Files' or 'Program Files (x86)', the SteamApps or game folders and Mod Organizers virtual file structure. Do not mix with old versions or xEdit/xLODGen installation.
 
By default the tools start in Skyrim mode, which is the same as adding the -tes5 command line parameter. Add -sse as a command line parameter to DynDOLOD.exe/DynDOLODx64.exe or TexGen.exe/TexGenx64.exe to start the tools in Skyrim Special Edition mode. Add -tes5vr as a command line parameter to DynDOLOD.exe/DynDOLODx64.exe or TexGen.exe/TexGenx64.exe to start the tools in Skyrim VR mode. Add -enderal as a command line parameter to DynDOLOD.exe/DynDOLODx64.exe or TexGen.exe/TexGenx64.exe to start the tools in Enderal mode in case the Steam version is used. See DynDOLOD-Shortcut.txt for help.
 
There should be no quotes around the path and command line arguments. Adding command line argument to a shortcut is basic windows knowledge, so instructions and examples can easily be found searching the internet.

 

Use a real mod manager like MO2.

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

No idea the issue with the shortcut but i ran it in console command with the arguement and worked fine haha, thanks for the advice :D

Share this post


Link to post
Share on other sites
  • 0

also moved the dyndolod fold straight to my c drive, the shortcut didnt work but the command line did it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By darkrain261
      Hello, I'm using Sovngarde, Nordic UI (without dialogue options) together with Dialogue Interface ReShaped and I found a strange behavior between general and dialogue subtitles. 
      As you can see here:
          1) When there is only one line of subtitles: General and Dialogue. It can be seen that two subtitles doesn't match with each other. After checking I found that for General subtitles, one-line subtitles will be put on Subtitle Line 2; while for Dialogue, it will be put on Subtitle Line 1. So when entering or exiting conversation, one-line subtitles will jump from one position to another.
          2) When there is two lines of subtitles: General and Dialogue. Oddly the problem does not happen with two-line subtitles, both start from Subtitle Line 1 and their positions are matched with each other.
      Beforehand, I have made some edits in attempt to match those two subtitles font size:
      For Nordic UI I changed subtitle scale to 0.9 without changing the position. I believe this only affects general subtitle only.
      For Dialogue Interface ReShaped, I change the font of dialogue subtitle in dialoguemenu.swf from 22 to 18.
      The result was great. Now General and Dialogue has the same font size, the only issue is the problem I mentioned above. I have tested on both vanilla and using dialogue menu from Nordic UI but it seems that general and dialogue subtitles use two different font sizes and position settings. I checked the fontconfig.ini to see if there is any font overwriting but there is none. I also have read the Guide:UnderstandingFonts by Kesta and searched the forum but I found no record or mention of this issue. (I'm really sorry if I miss one)
      Is there any way I put one-line general subtitles on Subtitle Line 1 or conversely, dialogue on Line 2 to match those subtitles? Is this a problem of Skyrim itself or it has something to do with my mods? These are the only mods from my mod list that could edit/adjust fonts and subtitles directly:
      Sovngarde
      NORDIC UI
      SkyHUD
      Dialogue Interface ReShaped
      Thank you!
    • By Ragnarok007
      Hi all,
      After using an automatic parallax patcher for Better Dynamic Snow 2, my distant snow has a strong blue tinge to it that goes away when I get closer. I thought it was possibly related to my DynDOLOD however when disabling DynDOLOD entirely, the issue persists. Before using this patcher I had no issues with this. When disabling the patch esp that was generated, the issue still persists. Although I noticed the issue in far-away snow, it seems to show up in footprints and other smaller areas. If anyone has dealt with a similar issue before or has any insight on what it could be, help would be greatly appreciated.
      Modlist is linked below
      https://modwat.ch/u/Ragnarok007
      Thanks everyone
       




    • By Mkchief34
      I recently installed the latest Wyre Bash update, 310 Beta 1. I installed it because whenever I would try to save my Bashed Patch esp for Fallout: New Vegas, I would get this particular error message, and the patch itself does not save.
      "< not supported between instances of 'nonetype' and 'int'".
      It would also not register the masters for the patch in the screen section  beside the load order. I have reinstalled Wyre Bash, I have also deleted the previous patch (Which also had the same error), and I don't know what else to do in this case. U have some coding knowledge, but I think it won't help here.
      What should I do? I have attached a screenshot below of the error messsage itself and how no masters show up in the section for them in the GUI.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.