Jump to content
  • 0
Sign in to follow this  
helloWorld

Issues running Dyndolod and TextGen

Question

Im having an issue running these programs for skyrim se, i get an error message trying to open them
"Fatal: Could not open registry key: \SOFTWARE\BethesdaSoftworks\Skyrim\
This can happen after steam updates, run the games launcher to restore registry settings
Verify game is starting in desired game mode. Current mode TES5" im using NMM :/ i need help plz

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have tried creating a shortcut and changing the target by adding -sse at the end but then it says "The name 'C:\Games\steamapps\common\Skyrim Special Edition\Tools\DynDOLODx64.exe -sse' specified in the Target box is not valid.
Make sure the path and file name are correct."

Share this post


Link to post
Share on other sites
  • 0

The issue not with the tools. Read the included install instructions in Quickstart.html or DynDOLOD\Docs\DynDOLOD_Manual_SSE.html
 
From the DynDOLOD Standalone archive copy the content of the 'DynDOLOD' folder, which contains the files DynDOLOD.exe, TexGen.exe, DynDOLOD_QuickStart.html and the sub folders 'Docs' and 'Edit Scripts' with all their content into a new 'DynDOLOD' folder outside of special OS folders like 'Programs Files' or 'Program Files (x86)', the SteamApps or game folders and Mod Organizers virtual file structure. Do not mix with old versions or xEdit/xLODGen installation.
 
By default the tools start in Skyrim mode, which is the same as adding the -tes5 command line parameter. Add -sse as a command line parameter to DynDOLOD.exe/DynDOLODx64.exe or TexGen.exe/TexGenx64.exe to start the tools in Skyrim Special Edition mode. Add -tes5vr as a command line parameter to DynDOLOD.exe/DynDOLODx64.exe or TexGen.exe/TexGenx64.exe to start the tools in Skyrim VR mode. Add -enderal as a command line parameter to DynDOLOD.exe/DynDOLODx64.exe or TexGen.exe/TexGenx64.exe to start the tools in Enderal mode in case the Steam version is used. See DynDOLOD-Shortcut.txt for help.
 
There should be no quotes around the path and command line arguments. Adding command line argument to a shortcut is basic windows knowledge, so instructions and examples can easily be found searching the internet.

 

Use a real mod manager like MO2.

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

No idea the issue with the shortcut but i ran it in console command with the arguement and worked fine haha, thanks for the advice :D

Share this post


Link to post
Share on other sites
  • 0

also moved the dyndolod fold straight to my c drive, the shortcut didnt work but the command line did it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By KillingMachine1914
      Greetings, 
       
      As it was stated in the title, it seems DynDOLOD is not applying modded statue of Azura (Sexy Statues Skyrim v2 NSFW Warning) when generating LODs. When I launch the game, vanilla Azura appears instead of the modded variant. The modded statue of Azura will only appear once I get close enough to it. Also, I installed a mod which resize the statue 2x its normal to make it visible all across Skyrim (Elizabeths Tower - Azura Shrine SSE).
       
      I have checked SSEEdit to see what defines the conflict and it turns out DynDOLOD.esp set the statue as persistent only and removed "is full lod" definition which was there in Elizabeth's Tower. I have very little idea of what those terms mean but my gut tells me that it has something to do with the trouble I am facing currently. Hence, is there a method to overcome this matter? 
       
      Thank you very much in advance.
    • By Tappei
      Yea yea my launcher crashes when I use ENB and I hate it...
       
      Well heres bit infromation
       
      - My computer can handle ENB! How do i know? I used ENB year ago then I reinstalled skyrim and played but now it doesn't work
      - I use Windows 10 (ENB works fine with w10 tried with friends PC)
      - I use SKSE (steam)
      - I have installed DirectX Runtime
      - I run skyrim launcher as administrator
      - I have set compatibilty mode windows 8 (there is no w10 mode)
      - Launcher works fine without ENB
      - I have installed ENB properly
      - I have updated everything rly EVERYHING O.O
       
       
      Well if anybody knows how to fix this... tell me I really need help :)
    • By DJProps
      To follow the Myriad of problems I have been having with modding Fallout 3 that I wont get into, after generating new INI Files Mod Organizer will only detect my Integrated graphics card (Intel HD Graphics 530 if it helps) when it should be detecting my Dedicated 1060M like it has up until now. Ive tried using optimus, setting sD3DDevice= to use my 1060M, using NVIDIA control panel for Fallout 3, Fallout 3 Launcher, and even Mod Organizer.
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.