Jump to content
  • 0
TechAngel85

STEP Skyrim SE Guide v0.3.0b - Official Bug Reports

Question

Recommended Posts

  • 0

Hi! I just finished a full install following v3 of the guide. Very happy with the result, however there's one glaring graphical glitch that I've noticed. The snow on paths and some buildings is extremely bright. 

 

https://i.imgur.com/BoX9eSv.jpg

 

Any ideas what might be causing this? Anything I might be able to tweak to fix it? 

 

Thank you!

Share this post


Link to post
Share on other sites
  • 0

Hi! I just finished a full install following v3 of the guide. Very happy with the result, however there's one glaring graphical glitch that I've noticed. The snow on paths and some buildings is extremely bright. 

 

https://i.imgur.com/BoX9eSv.jpg

 

Any ideas what might be causing this? Anything I might be able to tweak to fix it? 

 

Thank you!

Install the latest version of Blended Roads and allow it to overwrite Cathedral Landscapes.

Share this post


Link to post
Share on other sites
  • 0

Install the latest version of Blended Roads and allow it to overwrite Cathedral Landscapes.

Doesn't look like that did anything. Not quite knowing what you meant by "allow it to overwrite" I tried two things: installing it and putting it directly below Cathedral Landscapes in the load order (no change) and installing it and naming it Cathedral Landscapes, then merging the two (also no change).

 

I saw a thread on the Cathedral subreddit where someone reported a similar graphical glitch, they seemed to fix it by setting bEnableProjecteUVDiffuseNormals=1 in the skyrimprefs ini, but when I looked there, it had already been set. So I'm stuck scratching my head here. 

Share this post


Link to post
Share on other sites
  • 0

Mod Organizer does not use the ini files in your Documents folder. In BethINI you need to change the INI Path under Setup to point to your Mod Organizer profile. Then ensure Projected UV Diffuse Normals is checked under Visuals.

Share this post


Link to post
Share on other sites
  • 0

Mod Organizer does not use the ini files in your Documents folder. In BethINI you need to change the INI Path under Setup to point to your Mod Organizer profile. Then ensure Projected UV Diffuse Normals is checked under Visuals.

Ah haha! Of course, this did the trick! Snow looks MUCH better now, thank you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.