Jump to content
  • 0
CyberSnake

[Oblivion] Mod Organizer 2 doesn't work with SkyBSA or ArchiveInvalidation Invalidated

Question

So Im modding Oblivion using Bevilex Modlist. My game was crashing a lot and after a lot of enable/disable I found out that SkyBSA is causing all the crashes. With mod installed game crashes constantly when trying to fast travel or enter new area. After that I tried replacing it with ArchiveInvalidation Invalidated but got same results. When launching game through Steam everything works fine. So issue is probably caused by how MO2 manages mods/game files or OSE. So looking for help. Without one of those mods some mod textures dont display properly so I cant remove them from my load order. I already tried all basic thing but nothing helps.

SkyBSA

ArchiveInvalidation Invalidated

Edited by CyberSnake

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

...Am I to take it that MO2 and Oblivion is now at least semi-officially supported?

Back when I tried it I was having issues with MenuQue / HUD Status Bars that I just could not get resolved.

Share this post


Link to post
Share on other sites
  • 0

Yes, here is the list of all the games currently supported by MO2:
 

  •  Morrowind
  •  Oblivion
  •  Fallout 3
  •  Fallout NV
  •  Tale of Two Wastelands (TTW)
  •  Skyrim
  •  Skyrim SE
  •  Skyrim VR 
  •  Fallout 4
  •  Fallout 4 VR

Although some have reported that the Steam version of Oblivion has been problematic for them due to the DRM. They consequently bought the GOG version and had better luck as it is DRM free.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.