Jump to content
  • 0
Sign in to follow this  
Ferdydemier

Mountains and rocks using default high-res textures

Question

Hello, I generated tree and object LODs using DynDOLOD (using the guide from GamerPoets) and terrain LOD using TES5LODGen. What I noticed however, is that mountains and rocks are still using their default (4K) texture, even when flying all the way across the map using tfc. How do I make them use lower-res textures like the rest? I have tried downloading the Majestic Mountains and Vivid Landscape LODs and regenerating everything using TexGen and DynDOLOD but it does not seem to help. I can't imagine loading 4K textures across such a large area will not have a big performance impact.

I admit I do not know much about this even after having RTFM, so I am assuming the issue is on my part, but I do not know how to fix it and cannot find people with similar issues online.

I am playing LE.

Thanks in advance for your help.

Edited by Ferdydemier

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This is how the vanilla game works.

 

The HD LOD models typically used for first LOD level use the full model mountainslab texture defined on the world record as HD LOD Texture.

 

The full texture is already loaded because it used everywhere. It does not matter what type of model uses the texture. It is only loaded into VRAM once. Mipmapping takes care of the rest.

Edited by sheson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.