Jump to content
  • 0
Sign in to follow this  
Zanderat

FXGlow Question

Question

I did RTFM, but not sure I understand it.  Obviously, in this screenshot the glow is too bright.  How do I tone it down?  Thanks. 

 

1265-1587049764.png

Edited by Zanderat

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

DynDOLOD_Manual.html "Fake Lights":

 

The intensity of the fake light glow mesh can be controlled by setting FakeLightsIntensity in '..\DynDOLOD\Edit Scripts\DynDOLOD\DynDOLOD_[GAMEMODE].ini' from 1 = low to 9 = high.

 

This value decides which Meshes\DynDOLOD\lod\effects\fxglowdefault*_dyndolod_lod.nif from DynDOLOD Resources they use. By default it is fxglowdefault6_dyndolod_lod.nif. 
 
If you do not want to generate again, you could either edit the base record that defines the NIF and change it to use any of the other files, rename any of the other files to replace fxglowdefault6_dyndolod_lod.nif, or edit the NIF in nifskope and change the intensity in the shader settings.

Share this post


Link to post
Share on other sites
  • 0

Thanks, Sheson!  (I am out of my own kids.  Do you accept nieces or nephews?  ::D: )

Edited by Zanderat

Share this post


Link to post
Share on other sites
  • 0

Can't my last post anymore.  But here is what it looks like with FakeLightsIntensity set to"3".

1265-1587479991.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.