Jump to content
  • 0
xSpice

CBBE Body Slide and Outfit Studio Showing up blank

Question

I recently installed CBBE Bodyslide Studio in hopes to get some presets off of the Nexus and the like. However upon installing, I see that it does not work. I searched the mod page, description, as well as the stickies on the nexus forum. The best answer I could find from one of the moderators for a similar issue was "Talk to the MO support." I reinstalled CBBE, and also CBBE Bodyslide Studio. I also made sure it was set to the correct directory within the .exe and I'm not sure what else to do. I don't like going to forums for answers, because I feel as if it could be solved, but I could find absolutely nothing in regards to this. From what I've seen, no one has given a straight forward answer, just things like "when I installed it, it worked perfect." no help on how to fix this, no solution. I am hoping I can get it here.

 

Also, I put the .exe for Bodyslide in my executables, but it doesn't open from there, I have to open it straight from the file folder. 

 

Anything I can do on my side to help you help me, I will be glad of doing, whether it's screenshots or just what I can describe.

 

 

pic of my bodyslide being blank:

https://imgur.com/a/icdlVPx

 

pic of my directory:

https://imgur.com/a/Bm7BLs7

icdlVPx

icdlVPx

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I really do not use CBBE Body slide for any games at the moment, but a couple of things to note.

 

You have Mod Organizer installed in the game directory, which is installed in the Windows Program Files (86) folder, it should be outside of the games directory away from the Windows controlled UAC directory. This will mess with the MO virtualization process.

 

Share this post


Link to post
Share on other sites
  • 0

For anyone still having this problem with vortex, try restarting vortex. BodySlide comes up as a different tool and works fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.