Jump to content
  • 0
LegallyBlindGamer

FNIS T-pose error; even though I've made the FNIS output folder and convereted behavior files

Question



This is the video I'm using for reference. I have made the output folder, set the to that the receiving in the ini file, even copied it over to Skyrim SE date fnis.ini and even converted the behavior files with convert to SE. Yet, when I look at those behavior files, the date has not changed to today's date; and when i put them in the behavior file in output and load FNIS it still says the hxk file is not SE compatible. I checkd and also tried using Geneate for mdders to make sure I had a good behavior file nad it was ok, I think. I even did the steps I saw on this forum to use the overwrite thing made in the mod list and turning it into its own Output folder, yet i'm still getting the error. Yeah, the post is from 2012 and may be obsolete but I wanted to be sure I did most of what I could think of before making a post. Yet I'm simply stumped here. Maybe its something simple I've overlooked, but I can't seem to figure out why. If anyone can help, it would be much appreciated. Edited by LegallyBlindGamer

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I don't know which specific animations you are trying to convert, but I would just search Nexus and download the Skyrim Special Edition versions of the animations so you don't need to convert them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.