Jump to content
  • 0
Sign in to follow this  
BlofeldsCat

Mod Organiser 2PCs but not fully synced

Question

Hello, I hope somebody can help

 

I play Skyrim (legendary) on two different PCs but they have the same MODs, installed the same way though the installation order may be different. By chance i've been using two different profiles within each Mod Organiser, "Default" on PC1 and "Gizzard" on PC2.

 

Each mod on PC1 has the same name and the same priority on PC2 (manually done) and everything is enabled however LOOT puts both sets of Plugins in different places and as I share saves via GoogleDrive this is probably not a good idea.

 

So, I copied the default profile folder from PC1 and placed it on PC2 and when Mod Organiser loaded swapped it onto the Default Profile thinking everything would tie up nicely. The problem is, while some mods became enabled most did not and because of this I got lots of plugin not found errors.

 

 

I can't see what why this would occur when they have the exact same mods installed in the exact same priority order????

 

Any idea?

 

My only other thought is to store all three folders "downloads", "profiles", "mods" on my google drive using PC-Sync but that's over 60GB of data, which is not an issue but it does mean they're off my SSD.

 

 

I'd much prefer to just manually copy my profile folder from PC1 to Google Drive if i ever make a change to Google Drive and manually copy this to the right folder on PC2 ... i.e. as a backup rather than a live sync.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Fixed it, very strange.

 

Rather than copy into the Default Profile I used a new blank profile called PC2 and it worked except for 2 mods that had slightly different names, renamed these to suit and bob's your uncle - two exact load orders

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.