Jump to content
  • 0
Tahiti0o0

[Parallels] Mods will not load

Question

Hi !

 

This is my first time using any kind of mod manager (I usually just do everything manually) so I was excited to use MO2

 

However, after downloading my mods and installing them and activating them, even getting the plugins to show up on the left hand side of the screen (wasn't easy) I still can't get any mod to load at all. When launching from either Steam or MO2, all I get is the vanilla game. When I check the data folder through MO2 I can see all the necessary files however when I check directly into the data folder, no mod files are there.

 

I am trying to run Oldrim on Microsoft 10 through a Parallels Virtual Machine on my Macbook (I know, this is complicating everything) But I believe the problem comes from me not understanding how this mod organizer is supposed to work.

 

I would really rather not go back to manually modding the game but I've already lost a whole day on this

Please send help

 

I am not at all familiar with windows 10 so sorry if I take some time to understand your advice

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I think the easiest way to do this is to install FreeCommander and run it from Mod Organizer. If you then go into the Skyrim/Data folder, you should see the virtual file system exactly as the game sees it. If you do not see all the plugins and folders that Mod Organizer should be presenting to the game, either Parallels or Windows 10 is preventing Mod Organizer from hooking applications to use the virtual file system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.