Jump to content
  • 0
Darklustre

Skyrim got uninstalled. Now what? MO2 isn't working after reinstall.

Question

So my Skyrim got uninstalled through Steam and I've just reinstalled it. But MO2 isn't working anymore. I'm trying to figure out what all needs to happen to make it work again. I went to the folder that MO2 is installed to. I can't recognize a folder that has my mods installed to it. But MO2 is still showing all my mods in it. It's been over a year and I can't remember this program very well. Do you know what folder MO2 would save my mods in and how to get them reconnected to the Skyrim I've just downloaded? 

Anyway I haven't a clue how to proceed. Like I said, MO2 shows all my mods still in the program. But when I go to launch Skyrim it gives me a little box with a question mark and can't do anything else. It just goes into Not Responding. 

Would someone mind helping me? This is a disaster :(

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If you installed Mod Organizer in instance mode, your mods are installed in C:\Users\[username]\AppData\Local\ModOrganizer.

 

If you installed Skyrim to a different path than you had it in originally, you may need to edit the ModOrganizer.ini file to change the game path.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.