Jump to content
  • 0

Wrye Bash for Skyrim SE won't start, while Wrye Bash for Oblivion works fine





This is my very first time posting here, so please bare with me


When I try to open Wrye Bash for Oblivion, it starts normally, but I when open Wrye Bash for Skyrim SE, Wrye Bash loads for a second and then closes. My Wrye Bash for SSE was working just fine a few days ago and now it doesn't work. Do you guys have a solution for this ?
The Wrye Bash process gets suspended and then closes itself when I try to launch Wrye Bash for SSE. I am using the standalone version, not the python one. I don't know what beta version I have because I renamed the folder to just 'Wrye Bash'. I am using Windows 10. I placed my Wrye Bash folder in my desktop and not in the SSE install directory. I have tried using another standalone version of Wrye Bash from Skyrim SE Nexus, which was the latest one, and that still didn't help. I have deleted temp files from the %temp% folder in Windows, that didn't help too. The BashBugDump.log shows nothing even when Wrye Bash crashes. I have tried adding an exclusion to the Wrye Bash folder in my AV, that didn't help. I have tried running Wrye Bash as administrator, didn't work. My Skyrim SE version is the current one (1.5.97) same goes for my SKSE. I use Vortex as my mod manager and I use BethINI to optimize my Skyrim SE inis.
Any help with be most appreciated.
Edited by zinrio666
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.