Jump to content
  • 0

MO2 Just stopped working, replaced with a white unactive window in taskbar


As the title, Mod organizer 2 just stopped showing i don't know for sure how since it's been working flawlessly since its install.


For context, I downloaded a proper amount of mods in Skyrim Special Edition, and they were working just fine. But, i suspect that i poked the wrong thing but i can't put my finger on what, maybe it's related to how i installed it:


- I chose the portable version and installed it in another partition of my disk. The same disk i use to download my steam games but on another folder.





- I wanted the MO2 to close when i launched SKSE so i tried to find the option for that but to no avail i did not find it just an option in the settings that i thought was it. I can't recall the option per sé but i know it was in the settings, and i think that was the culprit. But since i don't know much about how does the portable versus the normal install of MO2 differ then i might ask for help. Because when i launch from the SKSE desktop direct access (made with MO2) it works with all the mods in MO2


- But when i try to open MO2 it just loads a weird little window with a " ? " then it sits with a freaky white also unclickable window that i cannot access to use the MO2 as shown below.




I'll put here the .ini from MO2 if it's any help. I'm using windows 10. Thanks in advance for your time. Also i'm putting an effort to learn well how to manage these problems so your recomendations will not fall in deaf ears even if english is not my first language, thanks!




Edited by WolfenMoony

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It looks like it is getting stuck trying to connect to Nexus or your ModOrganizer.ini file may be corrupt.


Make sure MO is shut down and go into your instance/install directory and rename ModOrganizer.ini to ModOrganizer_old.ini and start MO again. This will be like running MO for the first time. Don't panic. You will have to go through selecting the portable version, game, possible Game_Name.ini read-only dialog (Skip) and "you are starting MO for the first time tutorial..." (skip).


Remember I said not to panic, your mods will be gone when MO starts up. Make sure you can use MO at this point. If you can all you have to do is open the settings window and point MO to your Downloads, Mods and profiles directories on the Paths tab and restart MO.


Let us know if this helps. 

Share this post

Link to post
Share on other sites
  • 0

Thank you for replying, i fixed that by downloading MO2 again and making a clean install again, i'm not sure what caused it to behave like that but thank you very much for your time.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.