Jump to content
  • 0
Sign in to follow this  
qazerowl

Exception when running beta version of LotDB

Question

I assume this has something to do with the preset rules for legacy no longer being correct. I tried simply deleting those files, but that didn't seem to fix the issue. Is there a simple workaround I can use for the time being?

 

bugreport.txt

 

Here's the other long since I couldn't upload it for some reason: https://pastebin.com/8tM5eUFs

Edited by qazerowl

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You are using DyDOLOD 2.69 which as released 4th of August 2019.

 

The LotD V5 beta started around 8th September 2019

 

As you can see in the DynDOLOD changelog, support for V5 was added with DynDOLOD 2.72, released 11th September 2019.

 

The current version is 2.73 was released 29th September 2019, which has the latest updates for it.

 

Someone posted the same issue last week https://gitlab.com/Pickysaurus/legacy-of-the-dragonborn/issues/446 That user also missed DynDOLOD 2.72 and 2.73.

 

Strange.

Edited by sheson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.