Jump to content
  • 0
bweep

Can't Launch Creation Kit Through MO2

Question

I've been troubleshooting this for two days now and I still cannot find the cause. Creation kit used to work fine, but at some point at the end of this week while I was installing mods for SSE, it decided it no longer wanted to cooperate. Whenever I try to run CK through MO2, it simply locks up for a bit before unlocking without any sort of error. During troubleshooting, I realized MO2 has the same issue with SSE and the SSE launcher. I

 

Things I've tried:

  • Reinstalling Skyrim SE twice, making sure the whole folder was wiped before reinstalling the second time. I've verified the integrity of the game files twice between these two times.
  • Reinstalling CK at least thrice, and even the bethnet launcher once (I made sure CK was installed in the SSE directory)
  • Reinstalling MO2 twice
  • Renaming MO2's SSE mod folder so the list would be not only entirely disabled but entirely empty. (SKSE is the only thing installed, and it's installed manually.). I'm willing to wipe the folder in its entirety if anyone thinks that might warrant a different result.
  • Restarting the computer
  • Making firewall and AV exceptions for MO2 and CK
  • Temporarily disabling firewall and AV entirely

Other details:

  • I am aware that installing in program files causes issues. I have steam installed in the D: drive in a self-made folder, but it is still titled D:\Program Files (x86). Could this possibly be insufficient?
  • Creation kit was not installed as a mod (not that I'd know how to install CK in particular as a mod) so it's not available in the left pane
  • SkyrimSELauncher.exe appears to be working at first but simply closes out with no follow-up or error when I hit play.
  • SKSE and xEdit run just fine. In-game SKSE w/o mods seems to run just fine.
  • Mod Organizer is not installed onto the steam or skyrim folders. It is in D:\Modding\MO2
  • The only thing I could think of that hasn't been affected by my troubleshooting was that there was a Windows 10 update between when CK last worked and now
  • SSE launches fine through Steam. CK runs just fine through the bethnet launcher and directly from the folder
  • SSE version 1.5.80, SKSE version 2.0.16, MO2 version, CK version 1.5.73 (but I've also used 1.5.3)
  • I don't see anything in the properties of the .dll files of MO2 indicating they're blocked, but I don't see anything indicating they aren't either.

I might be missing something, but I'll give an update if I recall any extra details. 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Installing Steam and Skyrim in D:\Program Files (x86) should be fine provided you created the folder yourself. I've done pretty much the same thing on my system except I named it D:\Program Files. To be honest, I'm not see anything here that stands out as a possible issue other then the nagging Windows 10 update. I do remember some of the folks here ran into issues with Wrye Bash that required forcing an update to Windows 10 build 1809 or later, but I think this is an issue with Wrye Bash that's most likely unrelated to Creation Kit. (see https://forum.step-project.com/topic/14158-cant-use-wrye-bash-from-mo2/?hl=force+update&do=findComment&comment=236549)

 

The only thing I can think of is to enable debug logging and to go through the log file to see if anything there stands out. To do this, delete everything in the Mod Organizer\Logs folder to start clean. Run Mod Organizer. Click Configure Settings and Workaround (the screwdriver/wrench icon a the top left), go into the Diagnostics tab and change Log Level to Debug. Click OK to close the dialog. Now run Creation Kit and wait for it to exit. Close Mod Organizer and upload mo_interface.log and usvfs-*.log to somewhere like PasteBin or a cloud drive and include a link to it here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By qwrtui1245
      Hi, 
      I'm modding SkyrimSE with MO2 by following this version of the step guide: https://stepmodifications.org/wiki/SkyrimSE:1.0.0#04-Foundation. I've followed everything until now but experience problems with the first mod I need to install without using Nexus. It's Skyrim SE particle patch for ENB and I downloaded 'SPECIAL EDITION > ALL-IN-ONE INSTALLATION > LATEST VERSION (GOOGLE DRIVE)'. It's installation went fine (Situation A) but when I have to enable the optional ESP 'Particle Patch for ENB SSE.esp' I get the message 'Plugin not found: Particle Patch for ENB SSE.esp' in my log (Situation B). 
      I've tried: reinstalling the mod, refreshing, enabling and disabling the mod, restarting MO2, re-downloading the file. It doesn't fix my problem. I've added the pictures of situation A and B. I hope there are people who can help me here. Thanks so much in advance!
      Situation A

      Situation B

       
    • By Newtant
      Hello!

      I've stumbled upon a weird issue that I haven't encountered or read about before. I'm running Windows 8.1 and a fresh install of Fallout New Vegas with no mods so far. I'm trying to get Mod Organizer and the 4GB exe to work together, but despite following all of the advice, tips and workarounds it's still not happening. Right now I can launch the 4GB exe through Mod Organizer. The game starts, I can load a save and 'play'. The problem is that all of the text has disappeared or is invisible. I can only navigate the main menu by memory, the ingame popups regarding the DLC is missing the text as well.

      This issue does not happen if I start the game on its own with the normal exe.
      This issue does not happen if I start the 4GB exe on its own.

      It only happens if I start the either the normal or the 4GB exe through Mod Organizer.

      NVSE is being loaded, it doesn't matter if I'm using NVSE stable or beta.
      I'm using NVAC, without it the game crashes before arriving at the main menu. NVAC seems to be working, the log is showing several handled errors. (Pastebin)
      Yes, I've added '-laaexe .\FalloutMO.exe' to the launch arguments, that helped me get around the access is denied error but produced this text error.
      I did try compatability modes, I've tried starting MO, the 4GB or both as administrator. No dice.

      I've arrived at a point where I really don't know what it could be or what I could try next. One thing I do know, however, is that I can't go back to the pre-MO modding, so I'm turning to you helpful people and hope that someone here has an idea.

      Thanks in advance!
       
      Pictures:
      New Vegas installation folder
      Mod Organizer executable settings
      Disappeared text main menu #1
      Disappeared text main menu #2
      Disappeared text ingame
       
      Edit:
       
      I deleted all of the fallout .inis as well in case some of my text/font settings were messed up, but that didn't work either.
    • By Dennai
      Is there a way to make GaryBash work with MO in Fallout 3? I tried to use it as executable, but MO wouldn't recognized the Wrye launcher as such. It surprised me, because MO had no problem recognizing the Wrye Bash launcher for Oblivion, but I don't have the same luck with Wrye Flash. When I browse the Moppy folder to try to find the Binary, Wrye Bash Debug is the only application the MO can see.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.