Jump to content
  • 0
chobisan31

WRMainCastleBuilding01lod_lod.nif Mesh not appearing

Question

Hello,

 

I had updated to the new version of DYNDOLOD recently and changed some mods and restarted a new game with a new run at DYNDOLOD. Everything went good with the installation from what I gather. I got the message that it was successful, but when I started my new game and went to Whiterun I had no mesh of Dragonsreach, only  the windows appeared. I tried reinstalling the program and deleting the old files, also checked my overwrite folder to see if there was anything with DYNDOLOD in it. I do have open cities and I did the whole 2 step process as GamerPoets video instructed. IDK if open cities has anything to do with it anymore, I hope not cuz I do like using that mod. 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This usually happens when the 2 pass generation steps required for Open Cities are not followed correctly.

Edited by sheson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.