Jump to content
  • 0
Sign in to follow this  
Alastor

ctd, ils and impossible to load game when i using DynDOLOD

Question

I am starting a new game, when i using DynDolod i have many ctds and ils.

 

I cannot load my save game (the game crash quickly if i try).

 

I using MO 1 to manage the mods, but i have to use DynDOLOD 64 bits trought MO2 because the 32 bits version is always failed for a problem memory.

 

What could be a problem?

 

What can i do to resolve it?

 

 

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
FAQ: Game: ILS or CTD

 

A: More LOD uses more memory and this can cause infinite loading screen (ILS) or crash to desktop (CTD) if the game is not setup correctly. This should generally not be a problem with Skyrim Special Edition or Skyrim VR, but for Skyrim double check heap memory usage (block 1) with Memory Blocks Log from https://www.nexusmods.com/skyrim/mods/50471/ and adjust SKSE or SSME memory settings. Or use the alternative OSAllocator from crash fixes with pre-loader. Remove satefy-load if it is used. Setup ENBoost correctly. Set ExpandSystemMemoryX64=false in enblocal.ini. 

 

A: Do not use the experimental TreeFullFallBack setting without understanding what it does and what it is for. 

 

A: If heap memory is not the cause of CTD see ..DynDOLOD\Docs\DynDOLOD-README.txt for checking if a missing or invalid nif model used for dynamic LOD is the cause. 

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help.

 

My last step: Running DynDOLOD with Skyrim.esm Worlds, Dragonborn Worlds and Dawnguard Worlds.

 

Last Log here: https://mega.nz/#!hcNBxCZT!14pwSc2dCJ-k6sXHK4ohuHY2Qh-2ZO2HORkEJuYpb-g

 

At this moment the game works fine. I can load the save games and y do not have crashes or infinity load screens.

 

I do not to use Safety Load.

 

I do not to use Memory Blocks Log.

 

I using Crash Fixes and SKSE plugin preloader.

 

About memory I suppose you are talking about this:

 

iIMi4O5.jpg

 

That is the interior of the Lost Echo Cave.

 

Next Steps:

 

Increase Custom Memory Blocks in crash fixes.

 

Run DynDOLOD with Skyrim.esm, Dawnguard.esm, Dragonborn.esm, Ayleid Citaded.esp, Raven Castle.esp and GomaPeroLand.esp

Share this post


Link to post
Share on other sites
  • 0

Update.

 

I've done many tests. I am pretty sure that is not a memory problem.

 

The problem seems the mod Beyond Reach or the Patch DynDOLOD for it:

 

My last Log until here: https://mega.nz/#!QYVGQCTS!xR_YGDK5yxl8QyquaSZN0t5Ygkm3hCD1Y6zPgT9WG8s

 

I will do two more tests: With Patch and without patch.

 

What is that patch for? What does?

 

At the beginning, the patch had two folders: For "arnima.esm" and for "arnima.esp".

I have deleted the "arnima.esp" folder because i use the esm version.

 

 

 

Share this post


Link to post
Share on other sites
  • 0

The fomod installer or package.txt explain what each patch contains.

 

"01 Beyond Reach contains a couple tree LOD billboards."

Share this post


Link to post
Share on other sites
  • 0

The fomod installer or package.txt explain what each patch contains.

 

"01 Beyond Reach contains a couple tree LOD billboards."

 

 

Thanks. After a many tests, i have discovered the patch for beyond reach was the problem.

When i deleted "arnima.esp" folder the problems fixed.

 

Of course, i still have some CTD because memory out, I consider it normal because i use many, many mods to adds new lands. One  or Two CTD per day is not a hard problem.

 

Now, i have another problem and this time i am pretty sure that DynDOLOD is the problem.

 

I have a CTD always in the same place when the player walk around that place.

 

I think that DynDOLOD is the problem because if i disable DynDOLOD Plugin, textures and Output the problem is gone.

 

The place is....relative,  i do not know what is the problem or where.

 

I put on here some pictures and some information:

 

Information DynDOLOD:

 

ay6sBqI.jpg

 

 

Picture of place:

 

uEio2C3.jpg

 

CTD Just before reaching the tree

 

Picture of the map location:

 

q4685VE.jpg

Share this post


Link to post
Share on other sites
  • 0

FAQ: Game: ILS or CTD

 
A: More LOD uses more memory and this can cause infinite loading screen (ILS) or crash to desktop (CTD) if the game is not setup correctly. This should generally not be a problem with Skyrim Special Edition or Skyrim VR, but for Skyrim double check heap memory usage (block 1) with Memory Blocks Log from https://www.nexusmods.com/skyrim/mods/50471/ and adjust SKSE or SSME memory settings. Or use the alternative OSAllocator from crash fixes with pre-loader. Remove satefy-load if it is used. Setup ENBoost correctly. Set ExpandSystemMemoryX64=false in enblocal.ini. 
 
A: Do not use the experimental TreeFullFallBack setting without understanding what it does and what it is for. 
 
A: If heap memory is not the cause of CTD see ..DynDOLOD\Docs\DynDOLOD-README.txt for checking if a missing or invalid nif model used for dynamic LOD is the cause. 
 
A: Large load orders with many plugins might surpass the reference handle cap. SSE Engine fixes prints a warning. See https://www.reddit.com/r/skyrimmods/comments/ag4wm7/psa_the_reference_handle_cap_or_diagnosing_one_of/ Setting Temporary=1 in ..DynDOLOD\Edit Scripts\DynDOLOD\DynDOLOD_[GameMode].ini may help in these situations, however converting large new land plugins to ESM is the preferred solution. 

Share this post


Link to post
Share on other sites
  • 0

Thanks for the help.

 

It is not exactly a CTD, The game freezes and the game wants to close (A message appears on the screen).

 

This always happens in the same place.

 

I do not know where the option experimental "TreeFullFallBack". A picture with my settings DynDOLOD is at the first message.

 

Is it normal that the plugin DynDOLOD.esp has more than 500 errors?

 

For now, i have uninstalled DynDOLOD following the instructions of the readme file and i will try again.

Share this post


Link to post
Share on other sites
  • 0

FAQ: Game: ILS or CTD

 

A: More LOD uses more memory and this can cause infinite loading screen (ILS) or crash to desktop (CTD) if the game is not setup correctly. This should generally not be a problem with Skyrim Special Edition or Skyrim VR, but for Skyrim double check heap memory usage (block 1) with Memory Blocks Log from https://www.nexusmods.com/skyrim/mods/50471/ and adjust SKSE or SSME memory settings. Or use the alternative OSAllocator from crash fixes with pre-loader. Remove satefy-load if it is used. Setup ENBoost correctly. Set ExpandSystemMemoryX64=false in enblocal.ini. 

 

A: Do not use the experimental TreeFullFallBack setting without understanding what it does and what it is for. 

 

A: If heap memory is not the cause of CTD see ..DynDOLOD\Docs\DynDOLOD-README.txt for checking if a missing or invalid nif model used for dynamic LOD is the cause. 

 

A: Large load orders with many plugins might surpass the reference handle cap. SSE Engine fixes prints a warning. See https://www.reddit.com/r/skyrimmods/comments/ag4wm7/psa_the_reference_handle_cap_or_diagnosing_one_of/ Setting Temporary=1 in ..DynDOLOD\Edit Scripts\DynDOLOD\DynDOLOD_[GameMode].ini may help in these situations, however converting large new land plugins to ESM is the preferred solution. 

 


 

 

FAQ: Checking for errors in DynDOLOD.esp or DynDOLOD.esm with xEdit

 

A: .. \ Record Flags -> are intentional and can be ignored. 

 

A: Any other error indicates a problem that should be reported to https://forum.step-project.com/forum/101-shesons-dyndolod-support 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Crackomint
      I have been using Mod Organizer as the manager for my Oblivion installation for some time, and thanks in part to the information in this forum it has worked out pretty well.
       
      However, I was encountering an issue using the Construction Set Extender, and decided to use the nuclear option and re-install, backing up my MO profiles and such. After a lot of trial and error and aggravation I ended up discovering my issue with the CSE was not related to MO at all.
       
      Upon reinstalling though I've encountered a new issue. I am using the Steam GOTY edition with all DLCs. I can load the vanilla game along with OBSE installed using the "default" profile of MO. However, when I create a new vanilla profile, not changing any ini settings or load order of the DLCs, I crash before the main menu can load. I tried disabling the DLCs just in case, no change.
       
      My load mechanism is set to Script Extender and I am closing out of Mod Organizer before trying to run the game through Steam. I am using MO 1.3.11.
       
      I would greatly appreciate any help or suggestions on how to get things working again, and will provide any necessary additional information!
    • By thisisbleep
      I have followed the ENBoost guide, but the "Wrapper" version crashes on startup and the "Injector" does not appear to work. I can run the game with the "Injector" version but there is no ENB message in the top left corner and when I enabled the windowed setting, to see if that would change it, nothing happened. I assume that there is a process blocking it from running correctly, but I have no clue what it is. I searched the forum and this came up, but I do not have any monitoring processes running (to my knowledge).
       
      I was active here before, but recently got a new PC which is more powerful and can handle the modding, so I intend to install the STEP Extended.
       
       
      PC specs
      CPU: Intel i5-4690 @ 3.5GHzGPU: Nvidia Gigabyte GTX 970 G1, 4GBMoBo: Gigabyte G1 Sniper H6RAM: Corsair Vengeance 16GB DDR3PSU: Corsair CS750MHDD: Plextor 256GB SSD & Seagate 2TB HDDOS: Win 7 Professional, 64-bitDisplay: LG 42" TVAudio: Logitech Z906 GPU Driver: 347.09 Processes running on the PCSee attached.  EDIT: I just saw that there is an ENB specific sub-forum, could a mod move my post to there? I was not able to find any solutions there though. :(tasklist.xlsx
    • By CanaryWO
      Hello, this is my first ever S.T.E.P thread, so I'm still pure, innocent and a overall noob.
       
      I've tried to install and run ENB's multiple times, followed countless guides as perfectly as I could, but I still experience the same CTD as when I tried it the first time.
      I'm starting to despair, thinking that it may be my hardware that wasn't good enough, so I finally decided to take it to the experts (S.T.E.P).
       
      I have the following:
       
      Processor:  Intel® Core i5 CPU 750 @ 2.67GHz
      Video  Card: AMD Radeon R9 200 / HD 7900 Series
      RAM:  12 GB
      Operating System:  Microsoft Windows 10 (build 10240), 64-bit
       
       
      I should have configured everything correctly according to different guides, do you spot anything here that may be the cause?
      I've also searched different forums and topics, and no, I don't use any overlay or other programs besides Steam.
       
       
      enblocal.ini
      SkyrimPrefs.ini
       
      I hope this helps in finding the problem but if not, please just ask for any other information.
      I'm truly at a loss for what I should do.
       
      Edit: Forgot to mention that I have DirectX10 but also tried downloading DirectX9 but all in vain.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.