Jump to content
Sign in to follow this  
Captremf

FNVEDIT: Errors preventing a complete "Apply Filters" function

Recommended Posts

I followed EssArrBee's STEP project to mod FNV.  Game ran fine at the point EssArrBee recommends testing the game (except for binoculars and scopes not zooming in).  Finding character and weapon texture problems (after completing  the STEP), I attempted to use the FNVEDIT function.  'Apply Filters' results immediately in:

 

[00:01} <Error reading float in "\[00]FalloutNV.esm\[46]GRUP Top "PROJ"\[26]40mmGrenadeProjectileUnique "40mm Grenade Unique" [PROJ:001429EA]\[5]DATA-Data\[18]Rotation\[2]Z">

 

This is followed by several similar Errors involving projectiles.

 

then

 

{00:27]<Error decompressing [LAND:001450FCO]:[EZDecompressionError] Data error>

 

followed by

 

[00:37]<Error reading float in "\[03]OldWorldBlues.esm\\36]GRUP Top "PROJ"\[1]NVDLC03x13FieldProjectile[PROJ:0300C17D]\[4]DATA-Data\[18]Rotation\[0]X">

 

followed by three more Field Projectile  errors in the same esm and four more Lakelurk Sonic Projectile errors in the FalloutNV.esm.

 

The last line is:

 

[00:43} Done: ApplyingFilter, [Pass 1] Processed Records: 1044862, [Pass 2] Processed Records: 970436, Remaining unfiltered nodes96986, Elapsed Time 00:43

 

(I don't know how to just copy and paste the errors, so I have typed it out)

 

I have not attempted to analyze the filter results, believing it to be incomplete because of the "Remaining unfiltered ...." 

 

The error message about "Error decompressing [Land...."  was turning up when I ran FNVEDIT at EssArrBee's recommended stop point.  I played anyways and did not find problems besides the non-zooming binoculars and scopes.

 

Summary:  I have a problem with textures, FNVEDIT is running into problems, and I am not sure I would know what to do with the results even I got them (but, then, I have not really understood the associated manual).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By jeof96
      I followed the instructions on setting up the tools
      Right now, as a workaround, I just manually backed up Update.esm and copy it somewhere, before cleaning with xEditQuickAutoClean.
    • By Fargh
      Hello,
       
      I just finished getting a STEP extended installation setup. My machine generally seems happy about it. Mind you, I found the process a little confusing, so I may have done something wrong during setup. I did not use all of the patches for this reason, though I did use the extended patch and at least one more.
       
      My existing character used mods that I removed, so I get a warning when I load it. Assuming that is not the problem, let me describe what is happening:
       
      I load into the save file just fine. I can move around with no problems. The last time I ran it, I fast traveled to Whiterun and my 'home' there, no problem. Then I fast traveled to some other town (if this is important I can look it up)...and I went into a building that had crashed every previous time I tried to go (been trying to solve my own problem, which is how my character is no longer stuck in a croutch). This time it let me in before crashing. The floor was black, like a texture didn't load. A man was in the hallway in what appeared to be a glowing purple rubber smock (something was not right there). He also had a unibrow that was remarkably similar to that found on Burt from Sesame Street. At this point, it crashed again.
       
      Anyone have a guess as to what mod(s) is/are causing the problem? I have a new gaming laptop, so my assumption is that it isn't the hardware. No FPS drop at all.
       
      I use Nexus  Mod Manager and MO. I used LOOT, not BOSS. I have no idea how to export my load order.
       
      Thank you
       
       
    • By harley5656
      I really could use some help with this problem and cant seem to find the awnswer.  If this is located else where, I'm sorry I just could not find it.
       
      I am using Mod Organizer v 1.1.1 and everything was working quite well with a bunch of mods, but now I'm having problems.
       
      I  unselected all Mods but Skyrim.esm, Update.esm, Hearthfires.esm and Dragonborn.esm.  I go to run FNIS like before, however I am not getting the "GenerateFNISforUsers.exe failed to Run"  after running FNIS v 4.1.1
      The strange part is its happening 95% of the time, but in my testing sometimes it seems to work.  However, when I reproduce the same steps the error occurs again.
      I've tried everything to fix it but have no clue.  If any of you can provide some insight I would appricate it greatly!
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.