Jump to content
sheson

xLODGen - Terrain LOD beta 77 for FNV, FO3, FO4, FO4VR, TES5, SSE, TES5VR, ENDERAL, ENDERALSE

Recommended Posts

9 hours ago, Nebulous112 said:

Hey Sheson,

I had a couple errors when running xLODGen. Please see attached logs.

The first is: [00:05] Background Loader: <Note: [REFR:0190001B] (places [050B1985] < Error: Could not be resolved > in GRUP Cell Temporary Children of WhiterunTempleofKynareth "Temple of Kynareth" [CELL:000165A7]) was injected into Update.esm>

 

This is an error in a plugin linking to a record which does not exist.
xLODGen is a renamed xEdit. As such it reports all the same errors in plugins. These errors should all be fixed.

Share this post


Link to post
Share on other sites
1 hour ago, Miniminq said:

Hey, so not too long ago I got a little carried away with changing the look of Skyrim SE, and I decided to use this for 3D tree LODs. I followed the instructions to the best of my ability, ran the program, which seemed to work fine, and launched SSE. Shortly afterwards I noticed an unfavorable impact on my framerate (in both Skyrim LE and SSE), and so I've since gotten rid of it and reinstalled my games, but the fps impact still lingers. The LODs are back to normal and using tll doesn't make a difference, so that doesn't seem to be the problem. What else can I do to fix it? Also, please forgive me if the fix is obvious, I'm not that skilled when it comes to modding tools like these.

LOD is meshes and textures.  If the output generated by xLODGen is removed from the load order, then it can not affect anything anymore, obviously.
As you already found out, the problem is caused by something else.

There is no need to reinstalling the game. I suggest to learn proper modding practice using MO2 by following a modern modding guide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By LevelP
      So, in the attached image, these mountains look glitched and look like they have no texture. This image was taken with Majestic Mountains and DynDoLod, and that was when I first noticed it but after a lot of testing with different settings in dyndolod or removing both dyndolod and majestic mountains, they're still the same..
      I'm not sure if I'm doing something wrong or it's supposed to look this way but it looks the same no matter what I do...
      I'm also using Cathedral Landscapes and Cathedral Weathers. (not sure if that matters tho)

    • By DankTemplar
      Hey! I've been having this issue for well over a year; I follow the instructions for Dyndolod+Open Cities in the manual/from the GamerPoets web page, generate my LOD and get double LODs created for these cities and I could really use the help getting this nightmare fixed.
      To clarify; the tutorial told me to;
      Disable Open Cities+patches Run Dyndolod+select appropriate setting (high+custom tree and water LOD rules for getting rid of water LOD seams+generating 3D tree LODs which worked fantastically! Basically all I did was make use of the full models for water and used the appropriate static models for trees) Disable generate Dyndolod, enable the other options (except trees for me as generating 3D tree LODs means generate tree LOD is greyed out, per the manual instructions) Start+exit (not save+exit when complete) Comment out Open Cities from Dynodlolod_SSE.ini under the heading warnmodfilename+save document Re-enable Open Cities+patches in your load order Run Dyndolod+select identical setting which you selected in .2 Enable generate Dyndolod, disable generate *insert option here* Start+save and exit when complete. Install via your method of choice. I've also minded my load order since Dyndolod copies records from the last overriding file (this fixed my Solitude Open Cities LOD issue) but this hasn't fixed my Whiterun Open Cities LOD issue (and I've no city overhaul mods installed specifically for Whiterun so conflicting records in theory shouldn't be an issue here).
      So....ummm...please help? lol
      Attached is my load order in it's full glory!
       
       
      LoadOrder_SkyrimSE_2021-04-16T14-39-55.txt
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.