Jump to content

Recommended Posts

That's good around 7 more endorsements and a few hundred more downloads in under 12 hours. The amount of decent mods that get ignored is amazing sometimes. Not saying it's all my little plug I offered (I'm not THAT guy) but jebus, this thing deserves a plug.

Share this post


Link to post
Share on other sites

I didn't say it didn't. The amount of comments these days that get ignored is amazing sometimes... ::P: :lol:

 

Anyway, what about 'bShadowsOnGrass'? It's on in your image, but I found turning it off improves performance. It was added in Beth's 1.5/1.6 patch or something right? Or is that image just a random screenshot?

Edited by SparrowPrince

Share this post


Link to post
Share on other sites

I didn't say it didn't. The amount of comments these days that get ignored is amazing sometimes... ::P: :lol:

 

Anyway, what about 'bShadowsOnGrass'? It's on in your image, but I found turning it off improves performance. It was added in Beth's 1.5/1.6 patch or something right? Or is that image just a random screenshot?

Its default value is on, but it can be disabled with one of my spINI tweaks. 

 

And the image is a random screenshot. I should change that.

Share this post


Link to post
Share on other sites

@Vuud

 

That's more than 5 mins :confused:

 

Edit: sorry dude it's still the same with the Beta, but I've got this with win10, a new feature called SmartScreen that add a first warning when launch the installation setup, after I've got the default admin rights request and the installation start :  https://www.imagebam.com/image/e3da66437019133​

 

I can recover the new generated files by sharing the folder between my accounts, so it's ok, I see some changes and some parameters that still need to be tweaked for me but in general: BIG THANKS! for your help and your work. 

 

I try to be available for further test if needed  ::):

​

Edited by dredd3110

Share this post


Link to post
Share on other sites

Yes, Windows Smartscreen is a pain. It's like having two User Account Controls.

 

I doubt I can fix this automatically. The change I made should have fixed it, but when you have the admin account enabled, normalcy gets thrown out the window.

Share this post


Link to post
Share on other sites

This is a little dubious?

 

I ran the installer -> Skyrim launcher crash.

Got a modified SkyrimPrefs.ini in my documents folder.

Installed the Tweaks for mod organizer and chose some options.

Enabled the Tweaks in mod organizer.

Start SKSE (Skyrim) -> CTD on startup.

 

I moved my backed up ini files back into my documents and the mod organizer profiles.

However, every time I try to launch Skyrim through MO or from Steam, it starts the auto-detection and crashes because it tries some 640x480 resolution, not supported by my hardware -.-

 

Now how do I go back?

Edited by disi

Share this post


Link to post
Share on other sites

This is a little dubious?

 

I ran the installer -> Skyrim launcher crash.

Got a modified SkyrimPrefs.ini in my documents folder.

Installed the Tweaks for mod organizer and chose some options.

Enabled the Tweaks in mod organizer.

Start SKSE (Skyrim) -> CTD on startup.

 

I moved my backed up ini files back into my documents and the mod organizer profiles.

However, every time I try to launch Skyrim through MO or from Steam, it starts the auto-detection and crashes because it tries some 640x480 resolution, not supported by my hardware -.-

 

Now how do I go back?

Not sure about the Skyrim Launcher crash, but you should have gotten more than a SkyrimPrefs.ini in your documents folder. What version of Windows are you running and do you have the admin account enabled?

 

As to the Tweaks crash, it sounds like you enabled conflicting tweaks, which will cause it to crash.

Share this post


Link to post
Share on other sites

Not sure about the Skyrim Launcher crash, but you should have gotten more than a SkyrimPrefs.ini in your documents folder. What version of Windows are you running and do you have the admin account enabled?

 

As to the Tweaks crash, it sounds like you enabled conflicting tweaks, which will cause it to crash.

What files are touched by this installer and need to me removed or replaced by my backup?

 

Windows 7 and something makes the launcher run the video detection and crash.

 

p.s. deleting the subfolder "Skyrim" (created by your installer) and my launcher works again.

 

pps. no it doesn't Skyrim is broken... I'll step away from the computer for a while :(

Edited by disi

Share this post


Link to post
Share on other sites

@Vuud

 

"The change I made should have fixed it, but when you have the admin account enabled, normaly gets thrown out the window."  that's true, she's blocked.

But the installation directory of the new generated files stay on the admin account only for skyrim.ini and skyrimPrefs.ini.

You run win10 too?

Share this post


Link to post
Share on other sites

It was your Skyrim Launcher that crashes.

I deleted everything in the Skyrim and Documents folder, but the official esm files and repaired Skyrim to get the launcher working again.

Share this post


Link to post
Share on other sites

The installer modifies the Skyrim_default.ini and Skyrim\Skyrim\SkyrimPrefs.ini and deletes your Skyrim.ini and SkyrimPrefs.ini files in Documents\My Games\Skyrim and then calls the SkyrimLauncher to regenerate your INI files. The only way that could cause the Skyrim Launcher to crash is if something interfered in that process and deleted the Skyrim_default.ini and/or Skyrim\Skyrim\SkyrimPrefs.ini files, like an antivirus, disk optimizer tool, or some other kind of software.

Share this post


Link to post
Share on other sites

The installer modifies the Skyrim_default.ini and Skyrim\Skyrim\SkyrimPrefs.ini and deletes your Skyrim.ini and SkyrimPrefs.ini files in Documents\My Games\Skyrim and then calls the SkyrimLauncher to regenerate your INI files. The only way that could cause the Skyrim Launcher to crash is if something interfered in that process and deleted the Skyrim_default.ini and/or Skyrim\Skyrim\SkyrimPrefs.ini files, like an antivirus, disk optimizer tool, or some other kind of software.

I found a solution. Was stuck with this "failed to initialize Renderer" error, no matter what.

Even though I copied my original Skyrim.ini and SkyrimPrefs.ini into:

C:\Mod Organizer\profiles\PlayVampire

and

D:\USER\documents\My Games\Skyrim

It got the error.

 

I had to delete both in:

C:\Mod Organizer\profiles\PlayVampire

Then run the Skyrim Launcher and set a different resolution, then back to 1920x1080

Now the game works again and Mod Organizer made a new copy in:

C:\Mod Organizer\profiles\PlayVampire

 

Damnit, I was angy :)

Share this post


Link to post
Share on other sites

You should have told me that was the error message. I could easily have directed you to that solution.
 
Added the following to the instructions so people don't have this issue:

Please ensure that your screen resolution in the Launcher is selected correctly!

Edited by DoubleYou

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.