Jump to content
  • 0
Sign in to follow this  
somnomania

Can't run game via MO

Question

I just went back to Skyrim and the Creation Kit after several months of not playing, and I'm encountering some major problems. Primarily, it's that even with the default MO profile, launching Skyrim + SKSE via MO, new game sits on the title screen infinitely, and continue gives me the warning about missing content (even with no mods active, on a vanilla save) and then does an immediate CTD when I clear the message. If I use the vanilla launcher, the game runs fine, both new games and continuing save files. I've validated files with Steam. I found this problem because I was trying to test out a build and the COC command wasn't working.

 

So I guess my question is should I uninstall/reinstall MO? SKSE is the same version it was when I last played, and to my knowledge absolutely nothing has changed about any part of my configuration. I'm just assuming the problem is with MO, but I have no idea.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

MO .ini:

 

[General]

selected_profile=Default
ask_for_nexuspw=true
gamePath=E:\\Games\\Steam\\steamapps\\common\\Skyrim
first_start=false
motd_hash=2327740679
mod_list_state=@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\bT\0\0\0\x3\0\0\0\x2\0\0\0\n\0\0\0\x6\0\0\0\n\0\0\0\x4\0\0\0\n\0\0\x2u\0\0\0\b\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x14\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\b\0\0\x1k\0\0\0\x1\0\0\0\0\0\0\0!\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0x\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x37\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0:\0\0\0\x1\0\0\0\0\0\0\x3\xe8)
plugin_list_state="@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x2\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x1\xcc\0\0\0\x4\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x64\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x4\0\0\x1>\0\0\0\x1\0\0\0\0\0\0\0\x32\0\0\0\x1\0\0\0\0\0\0\0;\0\0\0\x1\0\0\0\0\0\0\0!\0\0\0\x1\0\0\0\0\0\0\x3\xe8)"
group_state=0
window_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\xff\xff\xff\xfd\0\0\0\"\0\0\x4\x66\0\0\x3\t\0\0\0\x5\0\0\0\x41\0\0\x4^\0\0\x3\x1\0\0\0\0\0\0\0\0\x5V)
window_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x3\xde\0\0\x2\xa8\x1\xff\xff\xff\xff\x1\0\0\0\x1\0)
log_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x2\x62\0\0\0\x64\x1\xff\xff\xff\xff\x1\0\0\0\x2\0)
browser_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\x5V)
filters_visible=false
manage_bsas=true
selected_executable=1
backup_install=false
mod_info_tabs=@ByteArray(\0\0\0\t\0\0\0\xe\0t\0\x61\0\x62\0T\0\x65\0x\0t\0\0\0\f\0t\0\x61\0\x62\0I\0n\0i\0\0\0\x12\0t\0\x61\0\x62\0I\0m\0\x61\0g\0\x65\0s\0\0\0\xe\0t\0\x61\0\x62\0\x45\0S\0P\0s\0\0\0\x18\0t\0\x61\0\x62\0\x43\0o\0n\0\x66\0l\0i\0\x63\0t\0s\0\0\0\x1a\0t\0\x61\0\x62\0\x43\0\x61\0t\0\x65\0g\0o\0r\0i\0\x65\0s\0\0\0\x10\0t\0\x61\0\x62\0N\0\x65\0x\0u\0s\0\0\0\x10\0t\0\x61\0\x62\0N\0o\0t\0\x65\0s\0\0\0\x10\0t\0\x61\0\x62\0\x46\0i\0l\0\x65\0s)
 
[PluginPersistance]
Python%20Proxy\tryInit=false
 
[customExecutables]
1\title=SKSE
1\custom=true
1\toolbar=false
1\ownicon=false
2\title=Skyrim
2\custom=false
2\toolbar=false
2\ownicon=false
size=6
3\title=Skyrim Launcher
3\custom=false
3\toolbar=false
3\ownicon=false
4\title=LOOT
4\custom=true
4\toolbar=false
4\ownicon=false
5\title=Creation Kit
5\custom=false
5\toolbar=false
5\ownicon=false
1\binary=E:/Games/Steam/steamapps/common/Skyrim/skse_loader.exe
1\arguments=
1\workingDirectory=E:/Games/Steam/steamapps/common/Skyrim/Skyrim
1\closeOnStart=true
1\steamAppID=
6\title=RSPatcher
6\custom=true
6\toolbar=false
6\ownicon=false
6\binary=C:/Windows/System32/cmd.exe
6\arguments=/C \"C:\\Users\\sleep_000\\Documents\\Programs\\ModOrganizer\\mods\\Real Shelter - Full Release\\R.S.Patcher\\RSPatcher.bat\"
6\workingDirectory=C:/Users/sleep_000/Documents/Programs/ModOrganizer/mods/Real Shelter - Full Release/R.S.Patcher
6\closeOnStart=false
6\steamAppID=
4\binary=E:/Documents/Programs/LOOT/LOOT.exe
4\arguments=
4\workingDirectory=
4\closeOnStart=false
4\steamAppID=
 
[recentDirectories]
size=1
1\name=editExecutableBinary
1\directory=E:/Documents/Programs/LOOT
 
[settings]
language=
style=Fusion
log_level=0
compact_downloads=true
meta_downloads=true
nexus_login=true
offline_mode=false
use_proxy=false
load_mechanism=0
nmm_version=0.52.3
hide_unchecked_plugins=false
force_enable_core_files=true
display_foreign=true
nexus_username=somnomania
nexus_password="9c0YI0qoA5E="
steam_username=somnomania
steam_password="/NoadAz2VZEwc7fPcQOPgQ=="
 
[Plugins]
BSA%20Extractor\enabled=false
Basic%20diagnosis%20plugin\check_conflict=true
Basic%20diagnosis%20plugin\check_errorlog=true
Basic%20diagnosis%20plugin\check_font=true
Basic%20diagnosis%20plugin\check_missingmasters=true
Basic%20diagnosis%20plugin\check_modorder=true
Basic%20diagnosis%20plugin\check_overwrite=true
Basic%20diagnosis%20plugin\ow_ignore_empty=false
Basic%20diagnosis%20plugin\ow_ignore_log=false
FNIS%20Checker\enabled=false
FNIS%20Checker\sensitive=false
Fomod%20Installer\enabled=true
Fomod%20Installer\prefer=true
INI%20Editor\associated=true
INI%20Editor\external=false
Python%20Proxy\enabled=true
Python%20Proxy\python_dir=
Simple%20Installer\enabled=true
Simple%20Installer\silent=false
 
[pluginBlacklist]
size=0
 
[servers]
CDN=@Variant(\0\0\0\b\0\0\0\x5\0\0\0\xe\0p\0r\0\x65\0m\0i\0u\0m\0\0\0\x1\0\0\0\0\x12\0p\0r\0\x65\0\x66\0\x65\0r\0r\0\x65\0\x64\0\0\0\x2\0\0\0\0\0\0\0\x10\0l\0\x61\0s\0t\0S\0\x65\0\x65\0n\0\0\0\xe\0%\x81\xd4\0\0\0\x1a\0\x64\0o\0w\0n\0l\0o\0\x61\0\x64\0S\0p\0\x65\0\x65\0\x64\0\0\0\x6\x41\x94(i\xa0\0\0\0\0\0\0\x1a\0\x64\0o\0w\0n\0l\0o\0\x61\0\x64\0\x43\0o\0u\0n\0t\0\0\0\x2\0\0\0\x85)

 
mo_interface:

17:20:29 [W] QSslSocket: cannot resolve TLSv1_1_client_method
17:20:29 [W] QSslSocket: cannot resolve TLSv1_2_client_method
17:20:29 [W] QSslSocket: cannot resolve TLSv1_1_server_method
17:20:29 [W] QSslSocket: cannot resolve TLSv1_2_server_method
17:20:29 [W] QSslSocket: cannot resolve SSL_select_next_proto
17:20:29 [W] QSslSocket: cannot resolve SSL_CTX_set_next_proto_select_cb
17:20:29 [W] QSslSocket: cannot resolve SSL_get0_next_proto_negotiated
17:20:30 [D] ssl support: 1
17:20:30 [D] Working directory: E:\Documents\Programs\ModOrganizerSkyrim
17:20:30 [D] MO at: E:\Documents\Programs\ModOrganizerSkyrim
17:20:30 [D] initializing core
17:20:30 [D] initialize plugins
17:20:30 [D] looking for plugins in E:\Documents\Programs\ModOrganizerSkyrim\plugins
17:20:30 [D] loaded plugin "bsaExtractor.dll"
17:20:30 [D] loaded plugin "checkFNIS.dll"
17:20:30 [D] loaded plugin "diagnoseBasic.dll"
17:20:30 [D] loaded plugin "gameFallout3.dll"
17:20:30 [D] loaded plugin "gameFalloutNV.dll"
17:20:30 [D] loaded plugin "gameOblivion.dll"
17:20:30 [D] loaded plugin "gameSkyrim.dll"
17:20:30 [D] loaded plugin "iniEditor.dll"
17:20:30 [D] loaded plugin "installerBAIN.dll"
17:20:30 [D] loaded plugin "installerBundle.dll"
17:20:30 [D] loaded plugin "installerFomod.dll"
17:20:30 [D] loaded plugin "installerManual.dll"
17:20:30 [D] loaded plugin "installerNCC.dll"
17:20:30 [D] loaded plugin "installerQuick.dll"
17:20:30 [D] loaded plugin "NMMImport.dll"
17:20:30 [D] loaded plugin "previewBase.dll"
17:20:30 [D] loaded plugin "pyCfg.py"
17:20:30 [D] loaded plugin "proxyPython.dll"
17:20:30 [D] downloads after refresh: 16
17:20:30 [D] game path: E:\Games\Steam\steamapps\common\Skyrim
17:20:30 [D] managing game at E:\Games\Steam\steamapps\common\Skyrim
17:20:30 [D] setting up configured executables
17:20:31 [D] configured profile: test
17:20:31 [D] validating login cookies
17:20:31 [D] initializing tutorials
17:20:31 [D] loaded language en-US
17:20:31 [D] interface Wi-Fi seems to be up (address: 2604:2000:1106:8113:2524:fc42:bd20:3f80)
17:20:31 [D] displaying main window
17:20:31 [D] retrieving credentials
17:20:31 [D] user is not premium
17:20:32 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\test\modlist.txt saved
17:20:35 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\test\plugins.txt saved
17:20:35 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\test\loadorder.txt saved
17:20:35 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\test\lockedorder.txt saved
17:20:35 [D] mod "Unmanaged: camp" (profile "E:/Documents/Programs/ModOrganizerSkyrim/profiles/Default") not found
17:20:35 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\modlist.txt saved
17:20:35 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\archives.txt saved
17:20:42 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\plugins.txt saved
17:20:42 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\loadorder.txt saved
17:20:42 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\lockedorder.txt saved
17:20:43 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\plugins.txt saved
17:20:43 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\lockedorder.txt saved
17:20:43 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\plugins.txt saved
17:20:43 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\lockedorder.txt saved
17:20:54 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\modlist.txt saved
17:21:00 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\initweaks.ini saved
17:21:00 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\lockedorder.txt saved
17:21:00 [C] delayed file save timer active at shutdown
17:21:00 [D] save E:/Documents/Programs/ModOrganizerSkyrim/webcache/cookies.dat
17:21:00 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\initweaks.ini saved
17:21:00 [D] E:\Documents\Programs\ModOrganizerSkyrim\profiles\Default\lockedorder.txt saved
17:21:00 [D] save E:/Documents/Programs/ModOrganizerSkyrim/webcache/nexus_cookies.dat

 
Mod_Organizer_17_11_12_22_21, which is a hella huge log and went well over the post limit, is here on Pastebin.
Edited by somnomania

Share this post


Link to post
Share on other sites
  • 0

A few things to mention, one is not that important but needs to be addressed, the others are probably the cause of your issue.

  1. You have an explicit reference to SKSE's executable in your INI that doesn't need to be there. Delete the section that starts with "1\" immediately after the ones for listing "5\". MO doesn't need to be told of the location of that as it is automatically recognised.
  2. Your logs make mention of a mod "camp" that no longer exists in your default profile. Either resolve that by restoring that mod or delete your INI and profiles and start afresh.
  3. Additionally you have a ton of mods that are installed directly into the Data folder and not via MO. This will make conflict resolution a bit problematic and you should consider moving all of those into MO's management.

Share this post


Link to post
Share on other sites
  • 0

Deleting the .ini and profiles seems to have fixed it, thank you! The "mods" in the data folder are all unfinished builds of mine or things that I pull from in the CK (like General Displays), and the CK won't let me look anywhere for plugin files besides the Data folder, otherwise I would move them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.