Jump to content
  • 0
Christopher_C

MO 2.0.7 + F4SE (0.6.0) Crash at launch for Fallout 1.0.26.0

Question

Hello,

 

I have been doing my due diligence in searching Google for a RCA for this issue. I can launch F4SE_Launcher.exe and Fallout 4 comes up without an issue. It's just that I am a LONG time gamer with mods and MO 2.0.7 is my tool of choice. After the last update when I launch it from within MO right after is loads up the "Preparing VFS" the f4se_loader.exe cmd screen pops up with an error;

 

(hover mouse to view error)

post-7594-0-69685800-1509219693_thumb.png

 

I have ensured that all of my mods that utilize F4SE are up to date. It has been a month since the CC patching and still not finding a resolution. I am tech guy that has been modding games going back to NWN and I have dug my way out of most of my issues. This one is slamming the door in my face before I even get into the game. It works outside of Mod Organizer and no launching within MO?!? Even if I strip out all the Mods and just try to launch a base game from MO with no mods in place. I have removed all prior installs of F4SE and done the verify cache with Steam... No good. I was trying to recover the older Fallout4.exe through the Steam console process without success  :crying:

 

Any bones you can throw my way? This error has come up in the past for others so thinking it might just be simple I overlooked something. Don't bother posting crap like rebuild my Windows 10 and install every damn file over again. I have been building my own machines and working real IT helpdesks back when Daggerfall  was cutting edge.  :cool:

 

Something with Mod Organizer is not playing nice with F4SE on my machine and it was looking fine even after the 1st CC patch came out.

 

Thank you for you time.  ::):

AF1QipPGSvkwxOBu8ovE_sK6N1nlvkMfQS_bdWhx

AF1QipPGSvkwxOBu8ovE_sK6N1nlvkMfQS_bdWhx

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I am still digging on this... Interesting I also get an error in FO4Edit when launched in MO2 with "could not find ini". Then in the msg "Fatal: Could not determine my documents folder."

 

Again both F4SE and FO4Edit launch outside of MO 2.0.7

Share this post


Link to post
Share on other sites
  • 0

[Fixed] I did not find my answer on any forum. I found that a fresh MO 2.0.7 profile was able to launch with F4SE 6.0 + no issues with F4Edit as it found whatever ini files it needed.

  1. Create new profile (do not copy the corrupted one)
  2. Copy over from the old profile your load order and plugin files; lockedorder.txt, modlist.txt, hide_plugins.txt, loadorder.txt, plugins.txt
  3. Depending on where you place your saves local or in the profile you will need to move them.

End game is I am up and running again without having to do much work. This one really sucked for lack of info on the web. Which is why I post how it got fixed. Don't be that guy that say "got it" and never spills the beans on his fix.

 

Hope his helps some other Mod Organizer user until Vortex get done. :clap:

Share this post


Link to post
Share on other sites
  • 0

People who have knowledge about fallout 4 crash startup face problem. There multiple solutions of that problem like we can get rid of this problem regarding Mouse acceleration issue to follow  C:\Users\username\Documents\My Games\Fallout4. The 2nd solution may be Deleting files and re-downloading  and we can get the detail to Google.

Edited by kamlash

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By irisquexo
      Hi guys I'm new here so hopefully this is the right place to post this.
       
      When I try launching Skyrim SE through Mod Organizer 2 I get the error "REL/Relocation.h(567): failed to open file"
       
      Before this error I was getting the error "REL/Relocation.h(548): failed to open file" but I uninstalled and reinstalled the engine fixes and SKSE libraries. After doing that and relaunching I get the error I mentioned above. Do you guys know what I could have done wrong? I'm really new to messing with mods so it's probably something I did wrong... I've made sure all plugins are enabled and all mods are installed with their masters except for the ones below because I can't find the appropriate mod that goes with it so maybe that could also be the issue. I'm pretty sure I have "Blues Skyrim" but the creator renamed it so that's why MO2 is detecting it as missing. Idk if that's the case with the other ones though.
       
      Missing masters:

      Master                                                                               Required By
       
      Blues Skyrim.esp                                                              Eli_Breezehome [PATCH - DOS (Director's Cut) SE VER1.4] (STD).esp
       
      Skyrim Better Roads - All In One - Merged.esp                Settlements Expanded SE - Skyrim Better Roads Patch.esp, Skyrim Better Roads - All In - One - Merged - PATCHED.esp
       
      Soljund's Sinkhole.esp                                                      Settlements Expanded SE - Soljunds Sinkhole Patch.esp
       
      Tes Arena - Skyrim Frontier Fortress.esp                         Settlements Expanded SE - Legendary Cities Patch - AIO.esp
       
      Whistling Mine.esp                                                           Settlements Expanded SE - Whistling Mine Patch.esp
       
       
       
      also another problem is when I run LOOT it gives me the error 
       
      Loot failed to run
      Errors:
      Cyclic interaction detected: ELE_SSE.esp --[Master]-> SoS_ELE_Patch.esp --[Group]-> Luminosity Lighting Overhaul.esp --[Master]-> SoS_Luminocity_Patch.esp --[Group]-> ELE_SSE.esp
       
       
       
      If anyone knows what I could do to fix this, that would be amazing. Thank you


    • By JackGee
      Hi there peoples,

      First time posting, so if this isn't allowed please just let me know. Looking for a bit of support, as been scratching my head for ages now and getting nowhere.

      I have used MO2 + xEdit in the past and never had any issues with it. However, decided to mod Fallout NV again. When trying to run FNVEdit through MO2, it doesn't seem to complete the action as LOOT tells me after cleaning that it still needs cleaned. I have made sure the installation directory for MO2 isn't in the Fallout folder. It's all on my C drive (SSD). Tried running as admin ect. Clearing read only. Just can't seem to get it working.

      Any advice or help is appreciated.

      Thanks 
    • By Kattmandu
      Since the release of Anniversary Edition, I renamed my Skyrim SE installation folder from 'Skyrim Special Edition' to 'Skyrim Special Edition Classic' before updating the game on Steam.  So now I have both folders in Steam\steamapps\common.
      I have setup MO2 to have two different instances of Skyrim SE (one being Anniversary Edition and the other being just before Anniversary Edition).  I'm using the same Base Folder (F:/Tools/MO2Base/Skyrim) for both instances so I don't have duplicate mods using up disk space.  However, I did create unique subfolders for 'Profiles' and 'Overwrite' (e.g. %BASE_DIR%/AE/profiles and %BASE_DIR%/SE/profiles).
      So, now I have FNIS installed and when I run it through the 'Skyrim Special Edition' instance, it runs as expected.  When I switch to the 'Skyrim Special Edition Classic' instance, FNIS gives me the following warning...
      FNIS Behavior V7.6   11/14/2021 2:35:15 PM
      Generator: F:\Games\Steam\steamapps\common\Skyrim Special Edition Classic\data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
      Skyrim SE 64bit: ??.??.?? - F:\Games\Steam\steamapps\common\Skyrim Special Edition\ (Steam)
      >>Warning: Expected generator path: F:\Games\Steam\steamapps\common\Skyrim Special Edition\data\tools\GenerateFNIS_for_Users not found<<
      I'm also getting similar pathing error when trying to run DynDOLOD through MO2...
      Error: Can not find DynDOLOD Resources SE core files to create improved LOD.
      Current Data path F:\Games\Steam\steamapps\common\Skyrim Special Edition\Data\
      Is there a way to run these utilities through MO2 with Skyrim SE being in a folder other than 'Skyrim Special Edition'?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.