Jump to content
  • 0
Sign in to follow this  
Squirrellysama

MO2 Beta not starting

Question

So I downloaded the latest beta version of the New MO2, not having downloaded or tried the previous versions as I'd only just learned of it. And it doesn't start at all. It doesn't give any install options when I open the zip so it just unpacks it in the current folder it's in so it should be portable I guess. But the moment I open the EXE it stops working.

 

First it says it can't locate Skyrim Special Edition in the Steam directory, then after I select it just freezes and gives a blank error message and does nothing.

 

I've attached a screenshot of the error that occurs as soon as I attempt to open the program.

post-11692-0-42902800-1508726082_thumb.png

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Change offline_mode=true in ModOrganizer.ini see if that goes away and after, deleting and resetting all firewall rules for the installation path/ModOrganizer.exe then switching back to offline_mode=false That should get rid of that and looks to me like you have a firewall blocking the program.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.