Jump to content
  • 0
Sign in to follow this  
Gavrebel

No Executables able to load past Cmd.

Question

So as thus sounds I am unable to run any programs F4SE or otherwise through MO2. I have tested to make sure it is MO2 by running straight out vanilla FO4 and then the F4SE loader from the FO4 directory to check that's all good and its fine its just when it comes to MO. The hang on CMD suggests from what I've seen and understand that F4SE is trying to find something whether in relation to MO or that Fallout 4 directory and failing to do so thus just chilling at cmd indefinatly rather than a crash. I'll throw in the latest log for a peruse though there isn't much to see given it just doesn't get very far (Hey maybe that means it'll be easy to spot something that jumps out).

 

Is the latest from our El Presidente as I like to see it not back with Tannins last one though I've tried a few of the older ones and whatever the issue is isn't seemingly related to the differences in MO2 versions.

 

00:50:20.445 [D] remove from process 2684
00:50:20.445 access existing config in 2684
00:50:20.445 4 processes - 0
00:50:20.445 mod_organizer_instance_9 opened in process 2684
00:50:20.446 attached to mod_organizer_instance_9 with 3183 nodes, size 16777216
00:50:20.446 inv_mod_organizer_instance_1 opened in process 2684
00:50:20.446 attached to inv_mod_organizer_instance_1 with 1 nodes, size 65536
00:50:20.446 [D] context current shm: mod_organizer_instance_9 (now 27 connections)
00:50:21.804 injecting to process 7032 with same bitness
00:50:21.804 [D] dll path: E:\Games\Mod Organiser Fallout 4\usvfs_x64.dll
00:50:21.888 [D] inithooks called mod_organizer_instance in process 7032 (log level 0)
00:50:21.888 process name: E:\Games\Steam\steamapps\common\Fallout 4\f4se_loader.exe
00:50:21.888 access existing config in 7032
00:50:21.888 4 processes - 0
00:50:21.888 mod_organizer_instance_9 opened in process 7032
00:50:21.904 attached to mod_organizer_instance_9 with 3183 nodes, size 16777216
00:50:21.904 inv_mod_organizer_instance_1 opened in process 7032
00:50:21.904 attached to inv_mod_organizer_instance_1 with 1 nodes, size 65536
00:50:21.904 [D] context current shm: mod_organizer_instance_9 (now 28 connections)

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.