Jump to content
  • 0
DreamerSteamer

Changing/Applying a Texture in NifSkope

Question

Hi

 

I'm trying to change a texture for the mod Mage Backpack by Tumbajamba (https://www.nexusmods.com/skyrim/mods/31191) in NifSkope. Specifically I want to change the texture of the banner on the back, which is taken from the mythic dawn banner, to the texture of the banner of the college (textures\architecture\winterhold\winterholdbanner01.dds).

 

The problem is, that the mesh originally takes the the part of the texture which is right in the middle, where the mythic dawn symbol is, however the college/winterhold symbol is in the upper right corner of the texture (I'm using the one from Designs of the Nords - https://www.nexusmods.com/skyrim/mods/13429) which results in, the texture not being properly displayed in game, because the mesh does not use the part of the texture I want it to.

 

Does anyone know how I can change the mesh, so that it takes the part of the texture in the upper right corner?

 

I've attached a screenshot of the missplaced texture in game.

 

Greetings

DS

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Your screenshot is not there, but it sounds like you just need to edit the UV Map for that section of the mesh. This will allow you to move the map to the part of the texture you need it to use.

 

Right-click on the NiTriShape where you need the make the edit and go to "Texture>Edit UV".

Share this post


Link to post
Share on other sites
  • 0

Okay thanks :)

 

Just one more question regarding NifSkope settings, how do I make the textures visible, because the mesh is completely blank/white when I open it in NifSkope.

 

Now the screenshot should be visible

post-11542-0-79602200-1505060138_thumb.jpg

Edited by DreamerSteamer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By keeveekoomoo
      I am new to nifskope and modding morrowind in general so I am sorry if this is a stupid or already answered question.
      I have made a .nif file for a morrowind mod with a texture of the same name. I thought this would be enough but when loading the game with the plugin, the sword exists but it is invisible, I searched online and found that using nifskope may help. I loaded the nif into nifskope and also the texture, they are both present as blocks however the texture is not applied to the mesh. I have searched around but have not been able to fix this issue, does anybody know what the issue could be?

      Things I have tried:
      In the resources tab, I have set the folder to the textures folder with the path being
      "C:/Users/(my username)/Desktop/Games/Morrowind stuff/Morrowind/Morrowind/Morrowind/Data Files/Textures/"
      I have tried using "Alt + T" being the render textures command but nothing happened (I don't know if that is how I use it, it is just something I tried)
      I've tried applying a new texture in place of mine and that also only shows in the block list and not on the mesh; I know the problem isn't my custom texture.
       
      Again I am sorry if this question has been answered but I couldn't find a solution 

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.