Jump to content
Lynnmcd

Every mod loaded and checked and no extended patch offered

Recommended Posts

Hi, everyone!

 

After two days meticulously going through the STEP guide and loading every mod offered (which I count as 230 plus FISS,) doing all the LOOT ,meta changes necessary, and running LOOT to make sure everything was in the correct order, I ran the compiler and got the message that I was not eligible for the extended patch.  How in the world can this possibly be?

 

I see a couple of plugins unchecked: CCO, RaceMenu plugin (which I opted out of and it seemed this was ok), aMidianborn Skyforge...(can't read the remainder of the title,) and SFO Dragonborn.esp. I thought these might have been unchecked because they were overwritten somewhere along the line and ticking them might cause a conflict.  Am I incorrect?  Do these all need to be ticked in order for the extended patch to be offered?

 

Can't even begin to tell you how frustrated I am. Lots of time, meticulous attention to instruction, EVERY SINGLE FLIPPIN' MOD downloaded....and now this. 

 

Thanks for all help offered!

 

Share this post


Link to post
Share on other sites

TechAngel! Thank you!  So, what I am missing is the aMidianborn_ContentAddon.esp. However, on the instructions page it states in very bright red to NOT install the add on without using the Bashed Patch: Warning: The Bashed Patch must be used (instructions later in the Guide) when installing the Content Addon! Failing to do so will cause issues (e.g., naked NPCs).

 

So...dilemma! Since the bashed patch doesn't come til after the compilation, and the compilation will not give me the extended patch without the add on installed how do I work around this?

 

Thanks!!

Share this post


Link to post
Share on other sites

You still install it during the Book of Silence install. That warning is there just to say to run the Bashed Patch later in the guide or you'll end up with some issues. Perhaps changing "when installing" to "after installing" will clear up that confusion.

Share this post


Link to post
Share on other sites

Yes...that would help! The way that sentence in red reads, and the fact that it's at the top of the page, confuses.  I found an obscure older thread where someone inserted this question and a super moderator gave her the answer you just gave me so I went ahead and installed.  Working fine now :-) Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.