Jump to content
  • 0
Sign in to follow this  
cfoster8

Mod Organizer 2 - 2 issues game son't run & LOOT problem

Question

I'm trying to run MO 2.0.8.3.  The game works fine when I run in NMM but not MO.

 

When trying to start SE I get an steam error   Application Load Error V:00000065432.  I do have a bunch of mods from a mudpack that I loaded directly into MO's mod directory before trying to run the game from MO.  Something I read something someplace suggests that I might have to unload them and reload a few at a time, starting the game after each load.  Which I'll do if I have to but don't want to do if this isn't the real problem.

 

When I run LOOT from within MO it's pulling the mods from NMM instead of MO.  I've tried creating a separate install of LOOT and it still pulls from the NMM mod list.  FNIS worked properly, so far as I can tell without running the game to verify.

 

Anybody have a solution to either or both?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

MO 2.0.8.3 should be used with Fallout 4 or Skyrim special edition. MO 1.3.1.1 should be used with Fallout New vegas, Skyrim, Fallout 3. The game data directory needs to be clean of all mods to benefit from the features of MO. If there is anything left over from NMM then you may very well have problems running the game from MO. All mods should be installed seperatly in MO to be able to take care of conflicting files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.