Jump to content
  • 0
PhantomMaggot

Update.ESM vanished

Question

So, Update.ESM vanished after I did the first part of running S.T.E.P.
I ran the verify game in steam and it shows back up in TESVEdit and I can run that stuff again. But it still won't showup in the left window in MO. It does show up in the right window though...

I'm getting an error and here's what it says...

DEBUG (18:53:41.0525): remove mod file C:\Games\Steam\steamapps\common\Skyrim\Data\Update.esm
INFO (18:53:41.0525): deleting C:\Games\Steam\steamapps\common\Skyrim\Data\Update.esm -> C:\Games\Steam\steamapps\common\Skyrim\data\Update.esm
DEBUG (18:53:41.0526): using path from previous deletion: C:\Games\Steam\steamapps\common\Skyrim\data\Update.esm
DEBUG (18:53:41.0526): remove mod file C:\Games\Steam\steamapps\common\Skyrim\Data\Update.esm.save.2017_08_14_18_53_40

ERROR (18:53:41.0526): not a mod directory: C:\Games\Steam\steamapps\common\Skyrim\data\Update.esm
DEBUG (18:53:41.0528): move (ex) C:\Games\Steam\steamapps\common\Skyrim\Data\Update.esm.save.2017_08_14_18_53_40 to C:\Games\Steam\steamapps\common\Skyrim\Data\Update.esm - 1 (183)
DEBUG (18:53:41.0558): hooks removed
----------- LOG END -----------


Game still runs but I don't wanna start installing stuff if it's gonna break things.

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Welcome to STEP.

 

Update.esm will never, by its self, show up in the left-hand pane. I'm assuming you've cleaned it so it will most likely be in the 'Overwrite' folder from where you can invoke the context menu and create a mod. This will then be active in the left-hand pane and thus you will see it.

However since you have already verified your game it now also exists in the game's Data folder so the game will function as though you had never touched it.

Share this post


Link to post
Share on other sites
  • 0

Create a new profile based the existing one and enable that then delete the previous profile. Run the game and let me know if the error still persists.

This is assuming you have cleaned Update.esm and it is in a mod of its own as per the cleaning instructions.

Share this post


Link to post
Share on other sites
  • 0

Well, I got impatient and uninstalled and reinstalled skyrim, Initalized it, moved the skse files and the 2 folders (Mopy and ENBSeries) back into the skyrim folder. I didn't uninstall->reinstall any of the tools, Maybe I should have deleted the MO profile folders?

update.esm still isn't in the left group but is in the right group.
I ran TESV Edit and it was there so I cleaned it the way the guide says and the cleaned esm is in overwrite now.
I get a little lost at this point in the guide.
Something about dragging it over and creating a new mod from it?
Same for Dawnguard, Hearthfire, and Dragonborn...

So finished product, in the right window, should look like :

Skyrim.esm
Update.esm
Cleaned Update.esm
Dawnguard.esm
Cleaned Dawnguard.esm
Hearthfire.esm
Cleaned Hearthfire.esm
Dragonborn.esm
Cleaned Dragonborn.esm
and then the high res texture packs.... ?

I probably wouldn't hurt to put something like a IMG or a list of the finished product in the guide..

Last night, before I deleted everything I decided to just try cleaning dawnguard and when I drug it from overwrite to the left window in MO it wanted to repalce the original like a folder.


FWIW I had ~150 mods working in MO before I had to reinstall. The only bug I had was every now and then when I walked through a door things went flying everywhere... but no CTD or anything like that. Never ran TESVEedit, never used wyre bash after the first time. Just loot if I installed anything major.

When I finally got a 1080 monitor back in november(I had a square 1280x1024) I couldn't get the resolution to change so I decided it was a good time to clean up and reinstall.
After that I started modding the same way I had before and was getting a lot of CTD with very few mods. All mods I had before. No unp body or anything just textures, SIMM, bandolier, cloaks, Immersive weapons/armors, and a few armors.

I'm just a little lost at this point for some reason..
Thanks for dealing with me.
I'm trying to get this set up, not just for me, but for my 7 year old that just got really interested in playing skyrim.
 

Share this post


Link to post
Share on other sites
  • 0

I think I got it, It looks like what I listed above...

I'll try to attach a picture.
 

Can I just pull the ESMs from the mod files and replace the ones in the data folder?

IF that's good then I'm off to sort my next problem. ENBseries or something has let my framerate go to max. I'll assume that's why I'm getting some weird studdering, frame loss, or whatever is happeneing.

If I try to record it my framerate drops from ~130 to ~70 and it stops lol.. So I'll assume it's framerate related.

post-11709-0-86381100-1502844415_thumb.png

Share this post


Link to post
Share on other sites
  • 0

Keep the original files in the Data folder. I don't recommend removing them because you want to keep the Data folder as close to vanilla as possible and at some point Steam may decide to redownload them if they're missing anyway.

 

If you're referring to recording the game, you need to keep the FPS capped at no higher than 60 FPS otherwise the game physics goes haywire.

Share this post


Link to post
Share on other sites
  • 0

That's what I thought. The enblocal.ini has the EnableFPSLimit set to 'false' This isn't a value I changed.
I set it to true and set my limit to 59. Most of that mess went away but it's still not quite right. Like there is a lot of weird tearing or something.

The only things I didn't do that the guide told me to was set vsync on. I have freesync and a freesync monitor...

I increased my reserved memory to 256, 512, and 2048.. nothing changed. So I set it back to 128.
My VideoMemorySize is set to 7700 using the program and taking 170 off for running windows 7 (math put it at like 7734 or something My fury nano only has 4gb hbm though.... )

It has to be ENBoost related or something else that goes into the main skyrim directory because it  is affecting my vanilla game when loaded from steam... Never had that problem with SKSE before. Even when it was lightly modded and would CTD every 30 mins last week.. Ran smooth and crashed lol.


 

Share this post


Link to post
Share on other sites
  • 0

If you're using an Nvidia video card, I think I remember some information floating around here somewhere explaining how to limit the FPS in the video drivers instead of relying on ENBoost to do it. For the enblocal.ini file, you can probably just restore it from the original archive and then configure it per the guide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By primem0ver
      I am pretty frustrated with SSEEdit lately.  There is no 64 bit version with the latest download and I cannot get my older version (4.0.3h) to work anymore.  It keeps telling me there was an error and that editing is disabled.  I can't run scripts or anything.  (There IS NO ERROR in the log).  Was something changed?  Every time I try running 4.0.4 I get an out of memory error.  Whats more I can no longer post on Discord to get help.  I have to sign up?
       
      EDIT: More Info: Version 4.0.3h used to work fine without using the 64 bit version until a couple of weeks ago.  The 64 bit version seems to be working ok so I guess I will use that until I get an answer.   
    • By NomenNescio
      Short version: I have a complete list of cells copied to an .esp, and I don't want to have to go through and flag each one as Deleted individually. Is there a way to do this to all the cells in the .esp?
      Long version: I'm using a replacer for a dead shrub. The replacer makes it a much prettier 3D green shrub, but Bethesda placed the dead shrub in all kinds of caves and mines, so I want to remove it from those cells. Ain't nothing green supposed to be growing in there. So I found the shrub in xEdit, copied every reference over into an .esp and removed the ones that could realistically be home to lush green flora. I'm now left with looooong list of cells each with only a few Placed Objects of these shrubs, but going through them all and changing flags individually is gonna be a nightmare. So I'd much rather see if there is a way for me to do this across every cell I've copied?
    • By Vraydel
      I was trying to create a patch but SSEEdit wouldn't let me.  The plugins were inaccessible. The plugins were grayed out with a line through them.  What's going on?

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.