Jump to content
  • 0
Sign in to follow this  
Nickd1291

Skyrim SE Solstheim Terrain Not Loading

Question

So I have this issue in solstheim where no matter what I do I can't get things to load properly (see screenshot). I made sure it was a consistent error and not a one time glitch. I checked into some worldspace and cell conflicts but that was a dead end. Any help solving this problem is appreciated.

 

post-7072-0-41613900-1502445518_thumb.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

So for some reason it is fixed now after that laborious verification (backing up all mod data and ini settings beforehand + plugins.txt). The BSAs should have all been vanilla, so the problem was most likely an error that went unnoticed weeks ago when I was cleaning the esms in SSEEdit, I will just not clean them for now. Marking topic as solved for now, unless someone else has a more appropriate answer.

Edited by Nickd1291

Share this post


Link to post
Share on other sites
  • 0

After more testing, loading only vanilla esms, I can confirm more or less that the same thing happens, going to repair with steam to see if it fixes it. It has honestly looked like missing meshes to me anyway, correct me if I am wrong.

 

BTW the above screenshot was taken from the raven rock docks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.