Jump to content
  • 0
Squirrellysama

Won't run Executables After Crash

Question

I was attempting to port a patch of an armor mod from OLDrim for it's SE version, in the end as part of an effort to get it to work I unloaded the ESP for the OLDrim patch leaving the textures to overwrite the SE version while letting the SE version keep it's esp active (as deactivating or overwriting simply uninstalled the armor mod). When loading the game and attempting to wear the armor the game crashed, not unexpectedly. However now Skyrim won't open, even when I disable and remove both mods. Even worse it seems that it won't open any executable plugins like FNIS or LOOT. LOOT and Wryebash give an error message saying "Failed to spawn 'LOOT.exe' Failed to start process (the parameter is incorrect. [87])"

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.