Jump to content
  • 0
Sign in to follow this  
KIMBOF1

ERROR: Worldspace object bounds added by WARZONES - DLC - Assault Attack.esp for [0000001C] Tamriel outside +- 128 cells.

Question

Ok so I understand that the fix to this problem can be found here: https://www.nexusmods.com/skyrim/mods/59721/?tab=4&&navtag=http%3A%2F%2Fwww.nexusmods.com%2Fskyrim%2Fajax%2Fcomments%2F%3Fmod_id%3D59721%26page%3D1%26sort%3DDESC%26pid%3D0%26thread_id%3D2260939&pUp=1

 

Sheson's beautiful FAQ (which I very much appreciate btw). But I couldn't fix it this way as some of the stuff Sheson told me to find were missing. This is clearly a problem with WARZONES - Assault Attack (WZAA), I have read on the nexus page for WZAA that it is incompatible with DynDOLOD however when I try to deactivate WZAA and then run DynDOLOD it says something along the lines of: "WARZONES - DLC - Assault Attack.esp cannot be found" and then from what I understand it's basically saying that it cannot continue without it activated, This happens even when WZAA is uninstalled. So basically I cannot run DynDOLOD at all. I have reverted to my old DynDOLOD plugins which at that time I didn't have WZAA so it worked. The tutorial for using WZAA with DynDOLOD can be found here: https://warzones.skyrim.modunion.com/warzones-assault-attack/compatibility-wzaa-dyndoload/

 

It states this: "f you are about to generate your DynDOLOD, simply EXCLUDE WZAA from the mod-list you are creating or do so before including WZAA into your load-order."

 

I am not sure what the author of WZAA means when he says "EXCLUDE WZAA from the mod-list you are creating" does he mean do something in DynDOLOD to stop it loading the WZAA esp file or does he simply mean to uninstall WZAA but I cannot because the error comes up.

 

Thanks in advance

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Ok, so I uninstalled WZAA. Then it had the error from before but I read it a little more today cos it was late last night when this happened and I couldn't be bothered so I went to bed, but it said something about Dual Sheath Redux Patch needing WZAA master to load before it. So I uninstalled the patch intending to rebuild it once I had sorted out my problem with DynDOLOD and then another error came up stating: "Duplicate FORMID [0001A275] in file [9B] DynDOLOD.esp

Share this post


Link to post
Share on other sites
  • 0

Ok I eradicated that error and tried to run the tool again and now this appears (which is another version of the error in the title): "

ERROR: Worldspace object bounds added by WARZONES - DLC - Assault Attack.esp for [0000003C] Tamriel outside +- 128 cells.

 

How do I fix this!? I uninstalled WZAA and this is appearing!?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Mkchief34
      I recently installed the latest Wyre Bash update, 310 Beta 1. I installed it because whenever I would try to save my Bashed Patch esp for Fallout: New Vegas, I would get this particular error message, and the patch itself does not save.
      "< not supported between instances of 'nonetype' and 'int'".
      It would also not register the masters for the patch in the screen section  beside the load order. I have reinstalled Wyre Bash, I have also deleted the previous patch (Which also had the same error), and I don't know what else to do in this case. U have some coding knowledge, but I think it won't help here.
      What should I do? I have attached a screenshot below of the error messsage itself and how no masters show up in the section for them in the GUI.

    • By GBTBassist
      Hi, first question on the forum.
      Followed the install process for dyndolod 2.98, using vortex and ran loot once the load order conflicts had been resolved.
      Got a single, worrying error from loot:
      # Overwrite.esl
      - CRC: 03E1DF5C
      - Attributes: Master Plugin, Light Plugin
      ## Messages
      - Error: This plugin contains records that have FormIDs outside the valid range for an ESL plugin\. Using this plugin will cause irreversible damage to your game saves\.
      I searched the manual and the forums and couldn't find anything looking like this. Has anyone come across this and if so what is the fix?
      I haven't run the game since seeing this error as I'm already a couple of hundred hours into playing and don't want to lose my save files.
      Many thanks
      GBT
       
    • By MajorSollus
      Hi,
      I am trying to make a patch and eventually start making Patches for the Skyrim AE community. I am trying to figure out this Reference ID dilemma. I bring up Console Command in game and click on an object to acquire its Reference ID. Then I exit the game and pull up xEdit and search that ID in the MOD (or even my entire MOD List) and there is no matching ID. If I dig down further and locate the object I find the reference ID in xEdit is slightly different than the ID acquired in game using the command console. It seems to be the first couple of characters in the reference ID that are different and every other character after that, matches. But, it's nearly impossible to locate items through xEdit like this. It took me 20 minutes to locate it.
      Example: I am running The Great City of Solitude SSE, and I want to make a patch. There is a gaggle of buckets floating out over the water on the docks and I want to patch items like this to be disabled or moved when using this MOD. The console reference ID is (05000832) . . . it is nowhere to be found with a search through xEdit, even with every MOD loaded.
      There has to be an easier way to locate Objects within xEdit with their reference IDs from the in game console command for modding and making patches. Am I missing something?
      Thanks in advance.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.