Jump to content
  • 0
Sign in to follow this  
Monstamagic16

I'm having constant CTDs...

Question

     I have been having constant ctds for about a week now. I have tried everything that I could think of or could find online... I use Mod Organizer to organize my mods. I use LOOT to configure my load order (Some mods I had to move in my load order). I've used Tes5edit to clean the dirty plugins. I've used Save Game Script Cleaner to clean my saves. All my mods are clean, all are up do date, all have the necessary patches. LOOT, Mod Oranizer, and SGSC all say my mods are fine,,, I've fruitlessly edited and unedited skyrim.ini and skyrimprefs.ini. I have scoured my Papyrus Logs to no avail. I am sorry for the ramble.


 


     I usually get a ctd somewhat randomly. It always happens on save(auto,quick, and new save) or when i exit a big inventory. The ctds seem to occur after a certain amount of time. For instance, I could play for about an hour maybe more then a ctd would happen. After the first, It just snowballs form there just happening more and more often. The location is random. Npcs are random.


 


     I have an i7 920, Dell XPS Studio MB, 8GBs of RAM, and a GTX 960 2GB.


 


     My mod list is here: https://modwat.ch/u/kmasonjr@comcast.net All the "Unmanaged" mods have been removed.


 


     My enblocal.ini is here: https://pastebin.com/u/Monstamagic16 


 


     My Papyrus Logs are here:  https://pastebin.com/u/Monstamagic16 


 


     Please let me know if you need anything else. Thank you in advance


Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Are you using Crash Fixes or the SKSE.ini memory setup lines?

 

And Quick saves are notorious for doing this. I never use them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Arcfell
      I've modded Skyrim following the STEP guide back in March. I've played multiple characters/saved games since.
      I currently have a Character with 4 saves that for the most part crash to desktop(log attached) on loading the save:
      One is a quick save This is in Bleak Falls Sanctum I've managed to load the quick save once which promptly CTD when I tried to save again (still in Bleak Falls Sanctum) This only happened once and I cannot replicate this. The other three are auto saves One in Bleak Falls Sanctum The other 2 in Bleak Falls Barrow
        I have some very early (level 1) saves on the above character that still work, however I'd prefer if the above could be recovered. This crash is isolated to these saves, as all other Characters/Saves still work. No new mod installs or updates have occurred since the first STEP installation in March I've ran LOOT and tried sorting plugins Any help recovering these saves would be appreciated.
      crash-2022-05-18-12-23-25.log
    • By dravis85
      I completed the STEP guide, had everything running smoothly and added 4 more mods (Missives, Better Jumping, Immersive Patrols, Whose Quest Is it Anyway) to keep it started simple. Everything was running smoothly after that too, enough at least to get through bleak falls and back into Whiterun. I played several stats (as I often do) as well, so I was fairly confident it was good. Then, I forgot to open steam once, and mis-clicked to have MO open it. When that happened, I think steam might've updated the Skyrim files or verified them or something. Now, I get a CTD after random things, like world/door transitions, kill moves, or while in menu. Only thing I've done since the mishap, is run BethINI because I noticed vSync was back on. Here's my current plan to troubleshoot this.
      I'm going to start a new game and see if it's isolated to the save Remove the 4 added mods Try to find crash or debug logs somewhere Not sure. Anyone got any advice on how to make this go better?
    • By Crackomint
      I have been using Mod Organizer as the manager for my Oblivion installation for some time, and thanks in part to the information in this forum it has worked out pretty well.
       
      However, I was encountering an issue using the Construction Set Extender, and decided to use the nuclear option and re-install, backing up my MO profiles and such. After a lot of trial and error and aggravation I ended up discovering my issue with the CSE was not related to MO at all.
       
      Upon reinstalling though I've encountered a new issue. I am using the Steam GOTY edition with all DLCs. I can load the vanilla game along with OBSE installed using the "default" profile of MO. However, when I create a new vanilla profile, not changing any ini settings or load order of the DLCs, I crash before the main menu can load. I tried disabling the DLCs just in case, no change.
       
      My load mechanism is set to Script Extender and I am closing out of Mod Organizer before trying to run the game through Steam. I am using MO 1.3.11.
       
      I would greatly appreciate any help or suggestions on how to get things working again, and will provide any necessary additional information!
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.