Jump to content
  • 0
Sign in to follow this  
Ewarre

Tropical Skyrim Enhanced

Question

Finally got my mod released, but it still had a few bugs to shake out .....

 

My mod contains all pre made LOD [3 versions] and does not use the dynamic feature of DynDoLOD, but it turns out I also needed to distribute elements of your resources pack, to prevent a CTD near Whiterun [maybe other places, not sure].

 

Anyway I read your "free to use clause" so I guess this is more of a courtesy note and to thank you again for your efforts.

 

mod is here     https://www.nexusmods.com/skyrim/mods/83982/?

 

 

PS  how many pictures do you want ?   :)

Edited by Ewarre

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I already saw the mod couple days ago. It is cool.

 

When I find some time I will try to check typical DynDOLOD generation for users that generate themselves and add it to the list of compatible mods. With specific overwrite notes if necessary.

Share this post


Link to post
Share on other sites
  • 0

Those pictures you posted are great.

 

59721-2-1499926399.jpg59721-5-1499926396.png59721-4-1499926397.png59721-3-1499926398.jpg59721-0-1499926400.jpg59721-6-1499926395.jpg59721-1-1499926399.jpg

Edited by sheson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By 1990srider
      So currently I'm trying to get the stockade mesh in the mesh/clutter/stockade/.nif to show up as full mesh in my lod generations. Because I'm creating new full models using Dyndolod. I've gotten everything else and every other type of model to do what I need it to. Ive tried .....esp/esm;formid I've tried the file path shortened and full all the way to be of the nif file being included. 
       
      4 is full 8 is full 16 is full. I've had this issue also with highherothgar floor models not showing ether... I spelled that wrong in here but yeah. I've tried looking for another rule or mesh mask the could be interfering and I can't find anything. Anyone have any idea what could be wrong?? I'm not trying to generate a lower poly lod I'm using this for other purposes.
       
       
       
       
    • By O4X
      So I've been trying to figure this out for awhile now, Azura's Shrine has no LOD at all, doesn't load in until I'm a sprinting distance away. I can't figure it out, I'm even using DynDoLOD, everything else is showing up just fine.  
       
         
       
       
    • By sheson
      DynDOLOD DLL for Skyrim, Skyrim Special Edition, Skyrim Anniversary Edition and Skyrim VR
      So far all versions of DynDOLOD use the SKSE plugin PapyrusUtil for the optional dynamic LOD in the game. Starting with version 2.45 there is now the alternative DynDOLOD DLL available.
      The current DLL version is 2.45. It works with dynamic LOD generated by DynDOLOD Standalone 2.45 and newer.
      Read the ..DynDOLOD\Docs\DynDOLOD_DLL.html included in DynDOLOD Standalone for an explanation about DynDOLOD DLL, installation instructions (overwrite papyrus scripts of DynDOLOD Resources) and how it works.
      If there are problems with it, check DynDOLOD_DLL.html and the DynDOLOD FAQ first before posting.
      If a DynDOLOD.DLL version is required for a game version that is not listed below, request it in this thread. First, search this thread if it has been requested already, though. The future will tell how long it takes to release updates.
      Typically a new DynDOLOD.DLL is required for each new game version, but not each new SKSE version. For example a DynDOLOD.DLL compiled with SKSE64 2.0.9 also works with SKSE64 2.0.10 for the same game version.
      Nexus Downloads for DynDOLOD 2.45 and higher
      DynDOLOD DLL for Skyrim
      DynDOLOD DLL SE for Skyrim Special Edition
      DynDOLOD DLL VR for Skyrim VR
      Mega Mirrors:
      DynDOLOD.DLL + Scripts for Skyrim 1.9.32 (overwrite the papyrus scripts included in DynDOLOD Resources)
      DynDOLOD Scripts for Skyrim Special Edition and Skyrim VR (overwrite the papyrus scripts included in DynDOLOD Resources SE)
      DynDOLOD.DLL for Skyrim Special Edition 1.5.39
      DynDOLOD.DLL for Skyrim Special Edition 1.5.50
      DynDOLOD.DLL for Skyrim Special Edition 1.5.53
      DynDOLOD.DLL for Skyrim Special Edition 1.5.62
      DynDOLOD.DLL for Skyrim Special Edition 1.5.73
      DynDOLOD.DLL for Skyrim Special Edition 1.5.80
      DynDOLOD.DLL for Skyrim Special Edition 1.5.97
      DynDOLOD.DLL for Skyrim Special Edition 1.6.318
      DynDOLOD.DLL for Skyrim Special Edition 1.6.323
      DynDOLOD.DLL for Skyrim Special Edition 1.6.342
      DynDOLOD.DLL for Skyrim Special Edition 1.6.353
      DynDOLOD.DLL for Skyrim VR 1.4.15
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.