Jump to content
  • 0
Sign in to follow this  
gooeymonster

Decently consistent but random crashing

Question

 I say decently consistent because even though they happen in random places, they usually happen after 30-40 minutes of play. And I've noticed that they happen when I am seeing a lot of variation in the environment, i.e. when I am exploring. So I had a 80 minute playthrough during the D.E.I.M.O.S. mod and it was crash-free because I was for the most part inside a consistent cell without many changes in terrain and lighting.

 

I am using the Fear and Loathing in New Vegas mod guide

 

https://pastebin.com/nrUxGSEk this is an nvac.log 

 

https://pastebin.com/9FyLyUzL That is my falloutnv_error.log

 

https://pastebin.com/rGQtRQUv that is my load order

 

https://pastebin.com/tuY20QSF That is my enblocal.ini

 

https://pastebin.com/zH366ghP fallout.ini

 

https://pastebin.com/VEZCATmJ falloutprefs.ini

 

Thank you.

 

 

I have moved your post from the "General" section to replace this one here. This post originally had no links to your logs and INIs.

STEP would prefer that you do not post in multiple places. For further instructions about general forum etiquette please see the guidelines linked at the far bottom right of every page.

Edited by GrantSP
Fixes and forum reminders

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I will send you my enblocal.ini later today. I have some different memory settings. Using Fear and Loathing + Realistic Wasteland Lighting + The ENB of the Apocalypse.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.