Jump to content
  • 0
Sign in to follow this  
cepirablo

Skyrim SE. How do I lower texture quality? Editing .ini files doesn't work.

Question

I start up SSE and get something around 10 FPS.(not a strong machine, and no I won't get an upgrade.)

 

A texture quality option for SSE is nowhere to be seen, so I end up on the STEP Skyrim Configuration Settings page.

 

Tried editing iTexMipMapSkip under [imagespace] in both SkyrimPrefs.ini, low.ini, medium.ini, high.ini, ultra.ini(eventually every single Skyrim related .ini I could find, including Skyrim.ini) to 1, 2, 3, even 30 and nothing makes a change.

 

Setting Detail to Low from the launcher boosted the FPS a lot but only by turning down all the other settings. Texture doesn't receive the slightest change.

 

Pretty pissed that they didn't include the most basic graphics option available.

 

How do I lower texture quality?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Lowering texture quality will nor give you much higher fps. 

Share this post


Link to post
Share on other sites
  • 0

How come? It gave me better fps in Oldrim.(And I can see this being more so the case now because of how hi-res the textures are in SE.)

 

edit: a word

Edited by cepirablo

Share this post


Link to post
Share on other sites
  • 0

Turning down the effects is going to give you better results than just lowering the texture resolution. Lower texture quality is not an option that newer games typically have anymore because of the advancements in technology. My suggestion would be to run BethINI. It has presets included which are better rounded out than the vanilla presets. The newer effects like godrays are going to kill performance so you'll likely have to turn them off.

Share this post


Link to post
Share on other sites
  • 0

In Oldrim, I got about 10 difference in fps between Low, Medium, and High, with an average 30 fps with medium. I just thought the impact would be higher with the all-new-more-hi-res-than-anything-before textures.

Turning down the effects works without taking much away from the game, so I'm happy now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By TechAngel85
      Discussion topic:
      Blended Roads by T4gtr34um3r
      Wiki Link
      The plugin is redundant with Cathedral Landscapes.esp, so move Blended Roads.esp to Optional ESPs.
      Blended Roads option:
      Cathedral Landscapes --> Blended Roads
       
       
      REALly Blended Roads option:
      Cathedral Landscapes --> Blended Roads 
       
       
      Bridge issue fixed in Blended Roads v1.7
        
    • By TechAngel85
      Discussion topic:
      Farmhouse Chimneys SE by Scarla/TechAngel85
      Wiki Link
       
    • By Awareness
      Hi there,
      My trees aren't being affected by this mod (https://www.nexusmods.com/skyrimspecialedition/mods/44600?tab=files&file_id=183542&nmm=1)
      I tried overwriting to both Morekvior and Myrkvior but neither attempts were fruitful. I'm stumped and would love to see those trees again - oh man
      plugins: https://pastebin.com/sr2f1X37
      pic: https://imgur.com/a/kzBMtUc
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.