Jump to content
  • 0
Sign in to follow this  
notcyf

503(service unavailable)/504 Gateway timeout on STEP wiki has been haunting me for at least 6+ months.

Question

I've used STEP 6 or so months ago, now i tried to use it again; the availability of the Wiki is very unstable and it seems like the servers are being overloaded(possibly DDOS'd?) all the time. I can't access the wiki in a stable way and i have to refresh every minute or so to try out another "Detailed Information" about a mod to see if the wiki is available again. It would be fine if all info was available on one page but this problem makes the guide unusable.

 

I keep getting 503 Service Unavailable, with or without cache errors/misses and 504 Gateway Timeouts(with an nginx message as footer).

The forum has always been fine and was always quickly loaded.

 

 

If this issue can't be resolved quickly, is there a way to download a version of the guide with all detailed mod installation information included? It would be very helpful :/

Edited by notcyf

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I have been unable to load the wiki at all today, yesterday was hit and miss.

 

You can download an html version through the browser and then use that as a sort that of snapshot.

Share this post


Link to post
Share on other sites
  • 0

Gonna try it again later today after "prime time internet" time is over and most of NA and EU are asleep, let's hope it works by then :/

Share this post


Link to post
Share on other sites
  • 0

We're aware and are working towards a new server upgrade. Hopefully it will be live sometime this month, but no promises with the limited time that S4N has had to work on it.

Share this post


Link to post
Share on other sites
  • 0

I have been unable to load the wiki at all today, yesterday was hit and miss.

 

You can download an html version through the browser and then use that as a sort that of snapshot.

Thanks for the update, Akatosh.

 

I've seen the same thing: yesterday, access to "https://wiki.step-project.com/Main_Page" was spotty, and took longer then normal; today, no access at all.

 

"https://isitdownorjust.me" reports that that "https://wiki.step-project.com/Main_Page" is down, and that "https://forum.step-project.com/" is up, with a response time of 52.015 seconds and '200' for a response code.

 

I don't know if it will help any, but I'm seeing consistent "504 Gateway Time-out" errors if I try to access "https://wiki.step-project.com/Main_Page" directly, and "Error503 Backend Fetch Failed" errors if I try to access "https://wiki.step-project.com/Main_Page" from the STEP forums.

 

If there is anything I can do to help get the wiki back up, please contact me.

Edited by Decopauge123

Share this post


Link to post
Share on other sites
  • 0

Thanks for the update, Akatosh.

 

I've seen the same thing: yesterday, access to "https://wiki.step-project.com/Main_Page" was spotty, and took longer then normal; today, no access at all.

 

"https://isitdownorjust.me" reports that that "https://wiki.step-project.com/Main_Page" is down, and that "https://forum.step-project.com/" is up, with a response time of 52.015 seconds and '200' for a response code.

 

I don't know if it will help any, but I'm seeing consistent "504 Gateway Time-out" errors if I try to access "https://wiki.step-project.com/Main_Page" directly, and "Error503 Backend Fetch Failed" errors if I try to access "https://wiki.step-project.com/Main_Page" from the STEP forums.

 

If there is anything I can do to help get the wiki back up, please contact me.

... make that 52.015 milliseconds, not seconds

Share this post


Link to post
Share on other sites
  • 0

Thanks for the update, Akatosh.

Akatosh is his forum title. His name is TechAngel85. That happens a lot around here... which also means your name isn't Prisoner, or mine Jarl, btw. :)

Share this post


Link to post
Share on other sites
  • 0

I want to publicly thank everyone who supports S.T.E.P. (directly or indirectly), and had something to do with the Wiki being returned to service!  Well done!

 

Thank-You-Very-Much-cy1150.jpg

Share this post


Link to post
Share on other sites
  • 0

Well... it's working today at warp speeds by comparison. I'll second the above - to whomever assisted with this, much yay-ness and thanks.

Share this post


Link to post
Share on other sites
  • 0

Yep, website feels so smooth in comparison to a day or 3 ago. It somehow felt like there was something wrong with the caching system(gave caching errors together with the 503 message).

Edited by notcyf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.