Jump to content
  • 0
Sign in to follow this  
albi7894

dyndolod stuck on "reading large reference data for skyrim"

Question

Okay did all the steps perfectly but the program is stuck and freezes, with 0 cpu usage. What can i do? I'm using SSE btw

Thanks

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Redid the process just to falskaar, and the installation went fine, but when i go there with the mod activated skyrim crashes. Any tips?

Share this post


Link to post
Share on other sites
  • 0

please post the dyndolod log.

 

Edit: check all plugins in the load order with xEdit for errors. I quickly generated LOD for Falskaar and it appears to work fine with Skyrim SE here. Might be additional mods.

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

please post the dyndolod log.

 

Edit: check all plugins in the load order with xEdit for errors. I quickly generated LOD for Falskaar and it appears to work fine with Skyrim SE here. Might be additional mods.

The program crashes and i can't get the log,anyway this is from the other attempts in which i didnt deativate open cities https://m.uploadedit.com/ba3s/149574822014.txt

Share this post


Link to post
Share on other sites
  • 0

Shouldn't you have a log from the generation that worked but seems to cause problems in the game?

 

In any case, the start up error is because the plugin file Open Cities.esp is missing.

 

[00:00:04.473] Background Loader: [immersive Citizens - OCS patch.esp] Adding master "Open Cities Skyrim.esp"

[00:00:04.473] Background Loader: [Open Cities Skyrim.esp] Loading file

[00:00:04.473] Background Loader: Fatal:

 

Immersive Citizens - OCS patch.esp needs it, but the file is not there. This is a rather straight forward error message form the underlying xEdit.exe code that DynDOLOD is based upon.

 

If you disable Open Cities.esp you also need to disable all other plugins that require it.

 

Open Cities needs special treatment to generate LOD for. Check the manual for instructions for that mod.

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

Shouldn't you have a log from the generation that worked but seems to cause problems in the game?

 

In any case, the start up error is because the plugin file Open Cities.esp is missing.

 

[00:00:04.473] Background Loader: [immersive Citizens - OCS patch.esp] Adding master "Open Cities Skyrim.esp"

[00:00:04.473] Background Loader: [Open Cities Skyrim.esp] Loading file

[00:00:04.473] Background Loader: Fatal: <EOSError: System Error. Code: 2. Impossibile trovare il file specificato>

 

Immersive Citizens - OCS patch.esp needs it, but the file is not there. This is a rather straight forward error message form the underlying xEdit.exe code that DynDOLOD is based upon.

 

If you disable Open Cities.esp you also need to disable all other plugins that require it.

 

Open Cities needs special treatment to generate LOD for. Check the manual for instructions for that mod.

Yep i know in fact i deativated all plugins connected to open cities, but errors still remain and i can't post a log about it. These are the last messages that showed in the program https://ibb.co/irxoyF

Edited by albi7894

Share this post


Link to post
Share on other sites
  • 0

Are you certain none of the plugins have errors? Check the load order for errors in xEdit.exe before generating LOD. Fix all errors. See this video for help.

 

I take it this only happens when you generate for Tamriel? If you select only all worldspaces it runs through?

Share this post


Link to post
Share on other sites
  • 0

Are you certain none of the plugins have errors? Check the load order for errors in xEdit.exe before generating LOD. Fix all errors. See this video for help.

 

I take it this only happens when you generate for Tamriel? If you select only all worldspaces it runs through?

 

I don't know other worldspaces, but falskaar makes my game crash when i go in it with te plugin activated, so i think that regards also other worldspaces as well

Share this post


Link to post
Share on other sites
  • 0

There have been no other reports about such crashes in 3 years. You would need to test other worldspace instead of making assumptions.

 

Upload the DynDOLOD.log for that generation for Falskaar or paste it to paste-bin. Upload/paste the LODGen.log for Falskaar. You can find them in the DynDOLOD\Logs\ folder.

 

Does it crash without the DynDOLOD.esp, but the meshes/textures from the output still in place?

 

If it crashes with with just meshes, textures, disable the textures so only meshes are active. If that still crashes, you could try do disable groups of *.bto files to maybe narrow it down to a single file that I would like to check - provided that is the case.

Share this post


Link to post
Share on other sites
  • 0

There have been no other reports about such crashes in 3 years. You would need to test other worldspace instead of making assumptions.

 

Upload the DynDOLOD.log for that generation for Falskaar or paste it to paste-bin. Upload/paste the LODGen.log for Falskaar. You can find them in the DynDOLOD\Logs\ folder.

 

Does it crash without the DynDOLOD.esp, but the meshes/textures from the output still in place?

 

If it crashes with with just meshes, textures, disable the textures so only meshes are active. If that still crashes, you could try do disable groups of *.bto files to maybe narrow it down to a single file that I would like to check - provided that is the case.

Ok this is the log with falskaar https://m.uploadedit.com/ba3s/1495968650433.txt it crashes only with the output, the other dyndolod files ran fine with it. In time i'll try with other worldspaces, btw xlodgen works fine for me without errors, if that could help.

Share this post


Link to post
Share on other sites
  • 0

Can you please upload a list of all files in C:\Games\The elder scrolls v skyrim special edition\*.*

 

Easiest is to open a windows command prompt and type

 

dir "C:\Games\The elder scrolls v skyrim special edition\" > c:\folder.txt

 

then upload or post the newly created c:\folder.txt

 

Also I asked you to test only parts of the generated output, by disabling the esp and only test with the generated meshes/textures and then only with the meshes... and if that still crashes then continue to remove batch of *.bto files from Meshes\Terrain\Falskaar\Objects\*.bto to see if you can narrow it down to a single file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.