Jump to content
  • 0
Sign in to follow this  
northturtle

mods downloaded and installed with mo not registering with skyrim

Question

for some reason skyrim isn't registering the mods I've installed  with MO. the mods also don't show up in the tes cleaning tool thing and only show up in loot if i open it from the MO. i also can't launch skse from MO saying that it doesn't have the permissions even when i run it in admin. the only thing i can think of causing this problem is that i had to completely reinstall skyrim  recently and if that is the problem do i need to reinstall MO?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Post your logs and your MO INI.

 

Modded Skyrim must be launched from MO, as does the tools like xEdit or LOOT.

If you are getting permission errors when calling SKSE then you will probably need to move your Steam/Skyrim install away from the current location. UAC errors are due to Windows control over certain folders which is why STEP recommends installing Steam/Skyrim into a folder system of your own making, not a Windows controlled one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.