Jump to content
  • 0
Lavria

NPCs have no voices when launching game through MO

Question

Hello,

 

I have this very annoying problem of missing voices. Iam pretty new to MO, hence this might be some very trivial mistake or setting I missed. But I couldnt find any answer on my own so Iam posting here. When I run Skyrim through Mod Organizer my NPCs suddenly have no voices. Its definetly not a mods fault, I tried running MO with no mods activated, same problem. When I run Skyrim through luncher or SKSE no problem at all and everyone is chatty as always. Any suggestions please?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Look in the right pane and select the Archives tab. You should have "Have MO manage archives" at the top checked and all the BSAs should be checked as well.

Share this post


Link to post
Share on other sites
  • 0

I checked the Archives tab, and I noticed that one of the BSAs is missing, specifically the Voices BSA that should be there. And I have no idea how to add it.

Share this post


Link to post
Share on other sites
  • 0

Oh never mind! All fixed, I had Voices.bsa in skyrim main folder instead of data folder, thats why MO didnt recognize it. Thank you very much for help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.