Jump to content
  • 0
Sign in to follow this  
Lugubrious0ne

DynDOLOD Exception: requires unnamed master

Question

Hi, new user here. I started using DynDOLOD a couple of days ago, and it worked wonders. But now, after a few changes to my modlist, I ran the program again and got the following error:

 

Adding 12 child worlds using Tamriel for LOD
[00:06:08.005]  CWILustratoriumWorld "Lustratorium" [WRLD:1937F110]
[00:06:08.031]  CWISanctuaryWorld "College Sanctuary" [WRLD:192AEF7D]
[00:06:08.061] no pers Dawnstar
[00:06:08.074]  Dawnstar "Dawnstar" [WRLD:6A027189]
[00:06:08.311] Non esm/esp master  for 
[00:06:08.330] [DynDOLOD.esp] Adding master ""
[00:06:08.330] [] Loading file
[00:06:08.340]
[00:06:08.340] Exception in unit userscript line 322: "DynDOLOD.esp" requires master "" to be loaded before it.
 
 
There is no DynDOLOD_log.txt file in my logs folder, so this is the best I can do. I'm using mod organizer, Enhanced Landscapes, Enhanced Vanilla trees, and Verdant. Everything compiled just fine the first time around, so I'm totally confused by this error. I removed and reinstalled the DynDOLOD resources. I'm pretty sure all relevant billboards are installed, and I ran Texgen immediately before DynDOLOD. It might also be worth noting that there is no preexisting DynDOLOD.esp in my load order, and none is generated by the program.
 
I get the feeling I've missed something obvious. What could the missing master file be? And why is it not named?
 
All help appreciated. Thanks a lot!

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The log is saved when you close the program.

 

It seems there is a mod that adds a worldspace for Dawnstar without a persistent cell - which is odd. Let me know the mod at load order 6A hex / 106 decimal.

 

Check the for errors. Check the load order for errors in xEdit.exe before generating LOD. Fix all errors. See this video for help.

 

For now I would just remove the mod from the load order when generating LOD.

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

Thanks for the quick reply! Seems the issue may be resolved - I had a couple of errors which I fixed with xEdit. On my last attempt, DynDOLOD ran successfully, although I have not yet tested in-game. I also disabled all of the compatibility patches for Holds - City Overhaul, which included mod index 6A: the Holds ELFX interior patch. Odd that this didn't happen the first time I ran DynDOLOD though.

 

Fingers crossed everything's working now, and thanks again. YOU ARE A LEGEND.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.