Jump to content
  • 0
Sign in to follow this  
rfisher218

Grayed out mods in MO

Question

So this happened all of a sudden.  Pretty new to MO so I'm not sure what it means or how to fix.  I can't double click on the grayed out mods.  I've tried reinstalling them but end up with the same result.  I've tried right clicking to remove, but the option isn't there.  Only options are:

 

Install mod

Enable all visible

Disable all visible

Check all for update

Refresh

Export to csv

 

Also it seems like everytime I try to sort my left pane by name or priority, it doesn't work and part of the list disappears.  WTF is going on??

 

 

post-11021-0-41264300-1489030042_thumb.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Some mods aren't packaged correctly. You need to manually click the folder to install when there is that pop-up in MO. You right click the folder that needs to be installed and select set data directory. 

 

You'll have to do some other stuff for FNIS though. That is a special mod. Search our wiki or forums for directions to use that mod.

Share this post


Link to post
Share on other sites
  • 0

It seems you accidentally set MO to group mods by Nexus ID. The default setting is "No groups". You can select it from the dropdown list below the left panel.

Edited by Hyareil

Share this post


Link to post
Share on other sites
  • 0

It seems you accidentally set MO to group mods by Nexus ID. The default setting is "No groups". You can select it from the dropdown list below the left panel.

Strange.  Not sure how/when I did that, but you're right.  That worked and got it looking normal again.  Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.