Jump to content
  • 0
Sign in to follow this  
PlukovnikPravda

MO Overwrite issues

Question

So, I scoured the MO help threads for this issue, and as far as I know, I am the only person that has reported it (yay me).

 

I have:

ASUS GL553VW Signature Ed.
Intel quad Core i7-6700HQ @2.6 GHz
RAM: 8.00GB
Windows10 64bit
NVIDIA GeForce GTX960M
Screen: 1980x1080 @60Hz

 

I initially had issues (still do) with Windows 10 Security: as the built-in Administrator, I had no permissions. Weird...huh. I tried to change permissions on folders, and even using Advanced permissions, I couldn't fully change some folders as I got a "Failed to Enumerate Contents" error. And maybe I'm dense, but I can't tell what the child-parent permissions options will actually do; the language seems vague. I partitioned the HD, and under A:/Games installed Steam and Skyrim. I was going thru the STEP procedures, and all seemed well after the previous debacle using a SSD. Until...

 

I cleaned a mod using XEdit run thru MO, and the Overwrite folder failed to delete the TES5Edit Backup folder while using MO. In Windows Explorer, it told me I had no permissions to even open it. I disabled UAC and went to delete TES5Edit, but it was gone.

 

Now, when I run XEdit, the TES5Edit backup folder is not written into Overwrite in MO. Instead, it writes it to the mod folder itself. I see the meta.ini file date is updated, but cannot tell if the mod was actually cleaned after running XEdit. I presume it is, but can't tell.

 

My big concern is whether this will wind up being an issue for things like generating a Bashed Patch and a FNIS Patch, since they both output to the overwrite folder. I suppose I could copy and save my profiles and mods so far and reload them after reinstalling MO (since I haven't actually got any saves). But something tells me that this is a Win10 problem.

 

Also to note, secpol.msc is not found; I had to reload a few corrupted files right out of the box. Not an auspicious way to start. A friend of mine related that he had worked on a similar issue with Win10 Security issues on ASUS boxes. Yes, it's a laptop...sorry.

-- PlkP

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Despite what your detective skills may have told you, you're not the first to see this behaviour. In fact it is listed in the STEP guide and has nothing to do with permissions or admin rights.

 

What you have described are two related, but different, phenomena.

Firstly MO failed to delete the folder because another process was actively controlling it. Nothing to worry about here as this will have no bearing on your game.

Secondly the plugins were found in the original folder and not MO's 'Overwrite' due to MO's rule of thumb: "If the file exists, edit it. If it is new place it in the 'Overwrite'."

As for WB or FNIS and their produced files, the rule still applies and you should see no issue with those.

If you want to examine the plugins in LOOT it will report if they are the cleaned ones or the original. Reacquiring the files from Steam and redoing the process may also alleviate any concerns you have.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.