Jump to content
  • 0
Sign in to follow this  
Ultramontrax

I can't install SkyUI with MO for Skyrim vanilla

Question

I downloaded it from Nexus with manager and manually and nothing has worked. I have the last version of MO and yes, I have SKSE at the last version and Skyrim too. When I try to install it, it appears a box that says : << The object reference is not set to an instance of an object >>. (I translated it with google traduction from French, so maybe it's not exactly what it says in English). After, it appears an other box that says : << installation failed (errorcode 5) >>. I dont know what to do. I tried to download it again, but it dont works. I had no error with the original MO.

Edited by Ultramontrax

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If you are trying to play the original Skyrim then use MO version 1.3.11 from Nexus, not MO2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.