Jump to content

AOS getting "not set up correctly message"

Recommended Posts

Hi all,


Working my way through the core installation.  After loading the full install of AOS I tried installing and got the message regarding the fact that it may not be set up correctly.  Has anyone else recently run into this? I do not see it referred to on the instructions.


Thanks in advance!



UPDATE: I installed this manually and it worked fine.  The problem is trying to install with MO.

Edited by Lynnmcd

Share this post

Link to post
Share on other sites

If you're referring to Audio Overhaul for Skyrim, this mod uses an FOMOD installer. When you double click AOS 2.5.1 Full Install-43773-2-5-1.rar, you should see Welcome to the AOS Installer with options to use the 'smart' installer, choose options manually, or install for STEP or SR:LE.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.