Jump to content
Sign in to follow this  
ZannaLion

New Install - How to fix CTDs?

Recommended Posts

Hi Everyone,

 

First of all I am very happy with the guide that Neo has created, the attention to detail in the guide is excellent and it has been very enjoyable to install SR:LE.  The world is mesmerizing. However, I am experiencing some crashes my first day and I was wondering if you all could help me diagnose and fix them.

 

Here are my system specs: 

Windows 7 64-bit

i5-4690k @3.5GHz

8GB RAM (upgrading to 16GB RAM soon)

R9 280X DD Black Edition (upgrading to GTX 1070 soon)

SR: LE installed on a 100GB SSD partition

 

I installed SR:LE on highest settings in anticipation of upgrading my hardware. I feel like some of my crashes may be related to not having enough RAM, and I will upgrade, but hopefully I can find out for sure.  Is there a program like PrecisionX for AMD GPUs that I can use to check my RAM usage like you say in the guide? EDIT: I think I can find one on my own :)

 

I did some basic stability testing by setting "tcl on" and by setting "player.setav speedmult 1500" and running through the world really fast. I experience some stuttering but I don't crash.

 

Crash 1) Freezes when rapidly scrolling through hair styles

Crash 2) Create character>>allow mods to load and MCM to initialize>>configure MCM for "A matter of time" "Auto unequip ammo" and "Bathing in skyrim">>I load MCM for Better Vampires>>window is blank>>exit menu, try again>>Freezes on MCM Better Vampires menu.

Crash 3) Crashes when I load the save that just experienced crash #2

Crash 4) Freezes when I sleep in the bed for Alternative Start and attempt to load the College of Winterhold start. (Works on another attempt)

 

One final thing, after creating the SR:LR Profile mod at the end of the guide, I ran the game and there was an skse folder with hdtphysicsextension files in my overwrite, so I moved that into my SR:LR Profile mod to clear my overwrite. Was this correct?

 

Thank you for your time!

Edited by ZannaLion

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By radroachhd
      I did a complete fresh install of FNV in which I have my steam folder/s on my E drive and I cant even start up the game normally through the default .exe; I don't want to proceed with the 
      Fear & Loathing in New Vegas (Fallout NV) guide until I am able to fix this as I don't want to screw anything up, I tried doing an initial start-up right after installing Mod Organizer as the linked video in the guide said it was required to start up the default NV.exe for all the features to load and work; I have also searched this problem online on multiple forums without any soulution to my personal problem. Please help.
    • By ZenPanda
      Not sure what the problem is but upon new game with only a few extra mods (mostly follower additions, weapons, armor and a couple player homes), the game fails to load nearly all meshes, textures, or well anything really.
       
      Menus load fine and moving the camera causes some things to load and disappear on screen. I have no idea whats causing this as in all my modding of skyrim Ive never run into this before.
       
      Its like the game is failing to load nearly all assets. Yet my VRAM is hitting 1900mb and is definately being used. There was also some weird almost gel effect covering the body of  my character in the race menu.
       
      Anyone help?
       
      System Spec is
       
      i5-4690K
      GTX 690
      4GB of ram (I know, I know, ording more next week)
      game is on an older 250gb drive
       
      Followed the guide as perfectly as possible although I had to use LOOT over BOSS because BOSS was failing to save my User List and several plugins would not sort correctly despite setting rules. In fact a couple of plugins failed to even work with the rule set in the guide with BOSS giving an error. Doubt this has anything to do with it though.
       
       
    • By Avatarian
      So I have Skyrim Installed, and it works with a regular launch, but If I run it through MO it CTD on starting a new game, even when I have unchecked ALL the plugins and switched off MO managing the archives. Is there anything else to try? I think I've finally gotten all the mods to work, but this one issue is stopping me.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.