Jump to content

Enhanced Lights and FX - purple lanterns..

Recommended Posts

EDIT: All issues resolved. I just started over from a clean slate, and no more purple texture issues (though I´m not sure what I did different). UNP body CTD was due to a dependency on a later mod. basically, I should have waited with testing in game.


PROBLEM 1 (SOLVED, I think): Heh, installed all mods up to White Phial replacer, and suddenly lanterns in Riverwood have turned purple, so a missing texture I suppose.. pretty sure they were fine until I started the Clutter and miscellaneous section. Any ideas? 


Everything else looking great and running smoothly up until now though :)


Edit: Deactivated mods to find the culprit, and the one adding the purple lanterns is Enhanced Lights and FX. Tried reinstalling as per SRLE FOMOD instructions, but no cigar... 


Edit 2: Now I noticed the "top" part of the brdge is purple too, not sure if it´s related to the above or if it is because I installed other texture mods afterwards... up to serious HD retexture now...ok, time to stop installling more and resolve those issues before proceeding.


Edit 3: So I managed to fix the issues. The bridge issue was because of Project Parallax remastered. Might be because I use a Performance ENB, with no parallax enabled? The lanterns were fixed by not ticking SMIM Lanterns in the Enhanced Lights and FX FOMOD installer.


Quite pleased I was able to solve it myself, but do you think the change to Enhanced Lights and FX and deactivating PPR will cause me issue further down the line?


PROBLEM 2: Just me being to hasty... nevemind.


Problem 3: After installing UNP body, game CTDs when disrobing a dead female (that, eh.. sounds macabre)


QUESTION: Is it a bad idea to test the game every few mods like I do, seeing as there´s so much fixing that goes in the end that might solve issues? I keep getting weird purple texture issues, now it´s a carriage outside Whiterun that´s partly purple... it´s not exactly gamebreaking, but definitely immersion breaking.... not sure what I did wrong.

Edited by theApe
Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.